android
  #1  
Old 11-11-2006, 01:03 PM
ptsquid ptsquid is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default erasing albums

I have not yet been able to figure out how to erase single albums from my Zen V. The only option i have found is to erase everything on the Zen and reload. Is there a way to just erase one album at a time?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-11-2006, 03:40 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Post

Follow these steps:
  1. Go to Music Library / Albums;
  2. Highlight the album you want to delete;
  3. Press and hold the back button until the context-menu shows up;
  4. Select Delete album from the menu;
  5. Select Yes. Voilá!
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #3  
Old 11-11-2006, 03:54 PM
ptsquid ptsquid is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Default

Thanks............this site is great>>>>>>>>>>>
Reply With Quote

  #4  
Old 11-11-2006, 04:04 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Thumbs up

Quote:
Originally Posted by ptsquid
Thanks............this site is great>>>>>>>>>>>
Welcome to the forum!
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #5  
Old 01-12-2007, 03:55 AM
autumnedout autumnedout is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Question Album art?

Is there any way to add the album art to my songs? And my ZVP is stuck on one album art for almost every song...is there a way to fix that? Thanks!
Reply With Quote

  #6  
Old 01-12-2007, 07:29 AM
seise's Avatar
seise seise is offline
Junior Member
 
Join Date: Sep 2006
Posts: 32
Default

I used a program called Album Art Fixer, worked pretty well for me.
Reply With Quote

  #7  
Old 02-28-2007, 08:31 AM
ARunto ARunto is offline
Junior Member
 
Join Date: Feb 2007
Location: Bowling Green, KY
Posts: 1
Default

i am having the same problem...my album art picture never changes it's stuck on one no matter what the song is. it's annoying. is there a fix?
Reply With Quote

  #8  
Old 02-28-2007, 10:24 PM
Lifter59's Avatar
Lifter59 Lifter59 is offline
Member
 
Join Date: May 2006
Location: Southern CA
Posts: 173
Default

There is a known bug using WMP11 and album art with several players (just search the other forums including the Sansa Z5 and SanDisk e200 groups). They describe several alternatives to get around this issue. Or, if you choose to you can use Urge (download service) they have solved the issue by attaching the album art to the downloaded media and it always shows up.
__________________
Lifter59
Ultimate Ears - UE11's /Westone UM2
Creative Zen 32GB
Reply With Quote

  #9  
Old 03-09-2007, 09:55 PM
SalamandoX's Avatar
SalamandoX SalamandoX is offline
Junior Member
 
Join Date: Feb 2007
Location: Portland, OR
Posts: 21
Default

I found a pretty simple way of doing this. I wanted the album art for all my songs, so first I copied them using Windows Media Player 11.You reverse sync them into the library. Then go into the Zen and delete everything in the "Albums" and "Music" folders. Then in WMP11, every song that doesn't have album art, right click on it and go to "Find Album Info". If the mp3/wma has proper tags then it should be able to find the art 90% of the time. Then right click on the title bar (after getting all the art you want) and go to "Tools", then "Apply Media Information Changes". Then re-sync all the songs back onto the Zen and Viola!
Reply With Quote

  #10  
Old 03-19-2007, 04:03 PM
2wiSteD's Avatar
2wiSteD 2wiSteD is offline
Junior Member
 
Join Date: Mar 2007
Posts: 15
Default

I also use WMP11. It's worked fine.. for the most part. Some of my songs though won't have the album art that's in the program when I go to play the song on the player. I've tried using 'Update Album Info', deleting and resync.. nothin.
Reply With Quote

  #11  
Old 04-06-2007, 06:07 PM
iamtheworld's Avatar
iamtheworld iamtheworld is offline
Junior Member
 
Join Date: Mar 2007
Posts: 90
Default

if a song doesnt have album art is there a way to manually attach a picture to it?
Reply With Quote

  #12  
Old 04-07-2007, 12:07 PM
njz12 njz12 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 5
Default

It took me forever to find the right method of putting on Album Art Manually and right now I find the Creative Media Source useful. It's one the programs that should be installed onto your computer once you install the disk that comes with the ZEN package. All you have to do is add your tracks into the library and then once you've done that there is a little box in the left hand bottom corner that looks like a CD case. Just select the songs individually and drag a picture that you've saved into the CD case in the corner. It should be pasted onto the track and appear in your ZEN. It took me some getting used to but after a while I got the hang of it.
I hope this helps. =)

Last edited by njz12; 04-07-2007 at 02:27 PM.
Reply With Quote

  #13  
Old 01-16-2007, 09:01 PM
neogeo neogeo is offline
Junior Member
 
Join Date: Aug 2006
Posts: 29
Default Album art?

what is the best way to transfer music so the cover art shows up? I transfered music with embedded album art through windows explorer and cannot figure out how to get the album art to show on the zen v plus...
Reply With Quote

  #14  
Old 01-16-2007, 11:49 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

WMP11 works well for me. Then there's Media Monkey...
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #15  
Old 05-14-2007, 08:15 PM
Someone1348 Someone1348 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Default Album Art?

Well... I read this player supports Album Art on the "Now Playing" screen, but I have no clue how to set it up... Any help?
Reply With Quote

  #16  
Old 05-14-2007, 08:23 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

You have to add the album art to your songs, either with an ID3 Tag editor, or with Windows Media Player.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #17  
Old 05-16-2007, 10:10 PM
Someone1348 Someone1348 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Default

Quote:
Originally Posted by ZenChick View Post
You have to add the album art to your songs, either with an ID3 Tag editor, or with Windows Media Player.
I have WMP, but I don't use it... I don't like it, and I don't have it configged with my music, it's configged with the music of all the PC (wich is mainly my dad's).
ID3 Tag editor? Where can I get one?
Reply With Quote

  #18  
Old 05-14-2007, 09:23 PM
moto moto is offline
Junior Member
 
Join Date: Apr 2007
Posts: 71
Default

mine doesn't show album art even when it's embedded(is that the right word?) in the mp3 file. does anyone have the album art show up without using WMP11 or any syncing? i just drag and drop.
Reply With Quote

  #19  
Old 05-14-2007, 11:57 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

Do you have WMP11 installed?
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #20  
Old 05-15-2007, 02:48 PM
Woembah's Avatar
Woembah Woembah is offline
Junior Member
 
Join Date: Apr 2007
Posts: 84
Default

I had the same problem... Even though I use wmp11 the album art showed there doesn't show up on my ZVP when i just drop it there. But I found a solution: a Album Cover Art Downloader (you can download one here). Before dragging your music to your player, you should add the art to your songs with this tool. NOTE: In my case it only works when I use MediaSource 5 for copying them to my player. Though it works fine with me

Good luck
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:53 AM.