android
  #1  
Old 08-21-2008, 03:26 PM
PerfektSound PerfektSound is offline
Junior Member
 
Join Date: Aug 2008
Posts: 24
Default New X-Fi owner, album art troubles

Hi all,

I'm a new 32gb X-Fi owner, and have not had any problems using the device or loading songs via MTP mode in windows explorer.

However, I've read through the Zen FAQ on album art, and tried every method and nothing works. I tried using mp3tag to add art to albums, and of course the art doesn't show up when using drag and drop.

I then tried using WMP to add album art, and sync, and it doesn't show up on the X-Fi. Even when I enable the album art view on the Zen itself, they are all generic blank pics of a CD. Also nothing shows up when viewing the now playing screen for each song (or does the art not display there?).

Is there something i'm doing wrong? I've even tried deleting certain albums and re-syncing them with WMP and nothing shows up.

This isn't a huge deal to me, but it's the only feature that I can't get to work on this great player, so what is the secret to this? I'm coming from a Samsung Z5, and all you had to do was name a .jpg "albumartsmall". Is there someway to make manual files for my album art? Since I noticed there were some stock audible album covers on the player when I got it.

Thanks for any help
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-21-2008, 04:17 PM
shadow shadow is offline
Junior Member
 
Join Date: Jul 2008
Posts: 60
Default

You have tried using Creative Centrale, right?
Reply With Quote

  #3  
Old 08-21-2008, 05:15 PM
PerfektSound PerfektSound is offline
Junior Member
 
Join Date: Aug 2008
Posts: 24
Default

Yes I did try. But I just tried it again because I had only tried it once. And for some reason now it's working if I sync with Creative Central. Album art is so strange on this thing, but it's working now so that's all that matters.
Reply With Quote

  #4  
Old 08-22-2008, 06:09 PM
jdparkin jdparkin is offline
Junior Member
 
Join Date: Aug 2008
Posts: 24
Default

Signed up just to comment on this. I too had problems with album art, no matter what program I used to transfer the music across (inc drag and drop) the album art wouldn't appear. Spent about 5 hours trying and eventually i got it working by formatting the player. Before i tried this solution I emailed creative and they got back to me the day after (after I had got it working). I replied with my solution and they confirmed that corrupt files on the x-fi could have been causing the problem (and so the format resloved it).

Wanted to make sure no-one else was getting frustrated with this, simple fix I should of tried straight away. Also I hate centrale so I use MediaMonkey to transfer files and that copies over the album art too (good program i'm sure most of you have heard of).

Also would like to add that x-fi is a cool little device.
Reply With Quote

  #5  
Old 08-22-2008, 10:11 PM
EternalWanderer EternalWanderer is offline
Junior Member
 
Join Date: Jul 2008
Posts: 11
Default

99% of my album art works correctly, but there's a few albums that have either no art or the wrong art - even though the art is correctly embedded in the original files. In one case, it takes the album art from an album of the same name by a different band, the other ones seem to be completely random.

Synced with MediaMonkey, if it matters.
Reply With Quote

  #6  
Old 08-25-2008, 03:47 PM
PerfektSound PerfektSound is offline
Junior Member
 
Join Date: Aug 2008
Posts: 24
Default Album Art

This is for any new members wondering how to transfer album art with this thing, which can be tricky at first, but it's easy once you get a hang of it. The simplest way is:

Use mp3tag to actually add your art to each album. Art must be 200x200 or smaller and Jpeg.

Then add those albums to your Creative Centrale library, add those files to the transfer list for the X-Fi in Creative Central, and then transfer.

Your album art will show up everytime.

It will not show up using drag and drop in windows explorer.
Reply With Quote

  #7  
Old 08-25-2008, 04:42 PM
mezzyjones mezzyjones is offline
Junior Member
 
Join Date: May 2008
Location: North Wales
Posts: 81
Default

Hi that's a good idea to post instructions for adding album art which can cause problems for some. I personally just copy and paste from albumart.org into creative centrale and that seems to work for me. Your instructions do sound easier though.
Reply With Quote

  #8  
Old 08-25-2008, 08:46 PM
PerfektSound PerfektSound is offline
Junior Member
 
Join Date: Aug 2008
Posts: 24
Default

i still dont know why drag and drop doesnt work, since the images are there, the player just ignores them. but when i figured out how to get it to work it was such a relief. your method works too
Reply With Quote

  #9  
Old 08-27-2008, 10:37 PM
Azure Azure is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

Quote:
Originally Posted by PerfektSound View Post
i still dont know why drag and drop doesnt work, since the images are there, the player just ignores them. but when i figured out how to get it to work it was such a relief. your method works too
Yes, I have the same problem as well, i am wondering how do you get it to work? I have a bunch of useless folder.jpg in my Zen now...
Reply With Quote

  #10  
Old 08-28-2008, 07:20 AM
Xennon Xennon is offline
Junior Member
 
Join Date: Aug 2008
Posts: 34
Default

Quote:
Art must be 200x200 or smaller and Jpeg.
Really? There is no limit [or high] for the ZV:M, I was blaming my A818 for that but is the X-Fi same as the Sony?
Reply With Quote

  #11  
Old 08-28-2008, 10:52 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Keep in mind, album art and ID3 tagging is basically the same for the X-Fi as it is for the Zen, so you may want to check out this thread here; As well as the Zen FAQ.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #12  
Old 11-03-2008, 04:01 PM
mabes10 mabes10 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 84
Default

Has anything changed since this thread? 200x200 is way too low, almost all my art if 500x500 or higher so it has good resolution the TV or monitor. What if it's larger?
Reply With Quote

  #13  
Old 11-03-2008, 06:34 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Is your album art embedded in the ID3 tags? Check out this post. I've heard of others claiming 500x500 works if properly embedded in the tag and synced.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ

Last edited by BobbyRS; 11-04-2008 at 10:22 AM.
Reply With Quote

  #14  
Old 11-04-2008, 09:42 AM
BigSigh BigSigh is offline
Junior Member
 
Join Date: Sep 2008
Location: England
Posts: 89
Default

MP3Tag handles 500x500 No issue on my XP machine I have tag's of all different sizes. The drag and drop issue If you use smartfit the track is re encoded to the level set up and this will lose the Album art. Smartfit only works with Drag and Drop not sync'ing
Reply With Quote

  #15  
Old 11-04-2008, 11:08 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Thanks for the confirmation on the larger album art support. Smartfit.... I never liked how it converted the file over to WMA. I don't ever like it when a compressed/converted file is recompressed/reconverted.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #16  
Old 11-04-2008, 12:34 PM
mabes10 mabes10 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 84
Default

Great. Media Center embeds all art. That completes my decision, I will be getting the X-Fi soon. I would like to see the option to display art as large as possible, does any Creative player do that? I'm hoping for a firmware change.

edit well I guess not from that link you provided.
Reply With Quote

  #17  
Old 11-04-2008, 02:02 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

The album art displays large enough, imo. You can go to a screen to where the album art is displayed pretty large.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #18  
Old 11-12-2008, 11:06 AM
mabes10 mabes10 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 84
Default

Quote:
Originally Posted by BobbyRS View Post
The album art displays large enough, imo. You can go to a screen to where the album art is displayed pretty large.
Strange that when I do it the screen only stays that way for 10 seconds. Guess it's intended that way.
Reply With Quote

  #19  
Old 01-30-2009, 03:10 PM
Rexilla's Avatar
Rexilla Rexilla is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

Quote:
Originally Posted by BobbyRS View Post
The album art displays large enough, imo. You can go to a screen to where the album art is displayed pretty large.
Sorry if this is a obvious question, but how do you do that?
Reply With Quote

  #20  
Old 11-12-2008, 02:09 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

It should stay there until you select to go out.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:06 AM.