android
  #1  
Old 02-23-2009, 04:45 AM
ckbeech ckbeech is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default computer not recognising connection

When first bought, the iriver 100 was recognised by my computer, altho only intermittently. But after successfully loading it with music, I am no longer able to get the computer to "see" when the player is connected! Obviously I cannot now transfer or change the files on the player in any way. I've tried using different USB ports, and connecting with the iriver turned on and off but no luck. Help!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-23-2009, 03:39 PM
jusmee jusmee is offline
Junior Member
 
Join Date: Feb 2009
Posts: 9
Default

You could try resetting it.
Reply With Quote

  #3  
Old 02-28-2009, 06:08 PM
ckbeech ckbeech is offline
Junior Member
 
Join Date: Feb 2009
Posts: 2
Default computer doesn't recognise Iriver E100

I've tried resetting...but still no luck. Any more suggestions?
Reply With Quote

  #4  
Old 02-28-2009, 07:23 PM
Commander_Keen's Avatar
Commander_Keen Commander_Keen is offline
Junior Member
 
Join Date: Dec 2008
Location: Australia
Posts: 57
Default

Try change the USB mode, your best bet would be in UMS mode.
__________________
"If you have 5 chickens and you eat 4, what do you get?" "Mhmm indigestion"
Reply With Quote

  #5  
Old 01-02-2010, 08:54 AM
groo groo is offline
Junior Member
 
Join Date: Jul 2009
Posts: 7
Default

Try connecting it to an active USB-HUB.
Worked great for me!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:37 AM.