android
  #1  
Old 05-22-2009, 08:50 PM
notsotechy notsotechy is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Default imac won't recognize my insignia pilot

Just got imac last week. I've had the insignia couple of years and have put songs on it from the dell PC. Now I plug insignia into imac USB port but NOTHING happens except insignia turns on and plays musicthat is alrady on it. Nothing happens on the imac. Same thing happens with my daughter samsung S5 mp3 player as well. Am I out of luck?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-14-2009, 07:24 AM
Carbon88 Carbon88 is offline
Junior Member
 
Join Date: Feb 2008
Posts: 22
Default

I go back and forth between a mac and pc with no issues. Instead of trouble shooting this, I'd recommend reformatting the pilot (and sd card if you have one installed) on your pc in FAT32. If this doesn't fix it and your mac trouble shooting skills are limited, download and run a program called MainMenu (swee link below). It's a free and automated maintenance program for the mac. It may or may not help but it's worth a try. I suspect this has something to do with the permissions you have set for your mac so if the two options above don't work, I'd head to one of the mac forums for help. One other thing: for some reason, the pilot is far more suseptible to file corruption when disconnecting from my mac without ejecting first. You should never disconnect without ejecting from a mac or pc anyway.

http://www.versiontracker.com/dyn/moreinfo/macosx/25902
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:34 AM.