android
  #1  
Old 07-31-2009, 10:49 AM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default Trouble Tranferring Files

I did search the forums...I have used these forums numerous times before becoming a member but have not seen an answer to my particular dilemma.

My computer shows my View is connected. I go to transfer the file to my player and my computer shows me that I can do that. I hit the button, it shows the file is transferring to the player.

When I disconnect and look for the files on the player, they are not there. Tried using a different cable thinking that one of them was bad, but had the same response.

When I disconnect it the player even goes through the refreshing database it always does after I add files and then says it is finished, but no files are on the player.

I'm not sure what to do now.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-31-2009, 07:24 PM
aaron424 aaron424 is offline
Junior Member
 
Join Date: Jun 2009
Location: Georgia, US
Posts: 65
Default

Is the player in MTP (default) or MSC mode (only in latest firmware)?
Quote:
I go to transfer the file to my player and my computer shows me that I can do that. I hit the button, it shows the file is transferring to the player.
Could you please go into a little more detail on this?
Reply With Quote

  #3  
Old 08-01-2009, 01:04 AM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

My player is in MSC mode. I use Media Monkey to download and organize music and podcasts. MM shows my device is connected.

MM then lets me transfer files. I click on "send to" and send it to the player. The bottom bar on MM shows me that the file is transferring to the player, but it does not show up on the player. I just downloaded something to MM while typing this so it's not a MM issue..and I can hear other files through MM.

Other than the files not transferring to the player, everything else on it works the way it is supposed to.

I am using version 1.03.02A and have 7369 MB free. I went with that version because I read that folks were having difficulty with the other versions. I've had it about a year.
Reply With Quote

  #4  
Old 08-02-2009, 02:30 PM
aaron424 aaron424 is offline
Junior Member
 
Join Date: Jun 2009
Location: Georgia, US
Posts: 65
Default

Try dragging and dropping the music into the "music" folder on your player, and the Podcasts into the "podcasts" folder. If that works then it may be a problem with mediamonkey. if not, we will have to try something else.
Reply With Quote

  #5  
Old 08-03-2009, 02:26 PM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

Thanks Aaron. I don't know why I didn't think of this before, but when I plug my player into my computer, I can see the files I added in Windows. Opened the file to make sure the tracks are there and they are. But when I unplug the player from the computer, I can not see them on the player, even though they are there.

I double checked to make sure my player is still in MSC mode cause there are times it automatically shifts back to MTP, but it was still in MSC.
Reply With Quote

  #6  
Old 08-03-2009, 03:19 PM
aaron424 aaron424 is offline
Junior Member
 
Join Date: Jun 2009
Location: Georgia, US
Posts: 65
Default

You can't see files added in MTP mode when connected in MSC mode, but the player should see all of them. what format are the files?
Reply With Quote

  #7  
Old 08-03-2009, 10:05 PM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

That's just it...if the files were added in MTP mode, I would not be able to see them in Windows with the player plugged in as MSC mode. Plus when my player jumps to MTP mode, it shows up differently on the computer. MTP shows a picture of the player. MSC shows it as two specific removeable drives.

When I plug it in, it shows up as the two removeable drives and those missing files do show up in Windows in the MSC mode. It's only when I disconnect from the computer that the player does not show the latest downloads.
Reply With Quote

  #8  
Old 08-07-2009, 12:00 AM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

I did nothing with the player for a few days, and when I turned it on today the missing files just appeared. Some of my already existing files had duplicates.

I just went through and cleaned up the duplicates. Player and files are in MSC mode. Files all show in Windows when the player is plugged in to the computer (in MSC mode) and yet when I unplug the player from the computer (still in MSC mode), they are once again not showing up.

I am going to wait a few days and see if they do automatically show up again the way they did last time.

Still it is an annoyance to not be sure if your files will show up, as well as not knowing how many of them there will be.
Reply With Quote

  #9  
Old 08-18-2009, 12:19 AM
flummoxed flummoxed is offline
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

I did wait a few days and my files did not show up again. Besides that problem, it was giving me grief when I unplugged it from the computer - I did a reset, but the same thing happened again. After it happening the second time, I did a scan to make sure there were no viruses in the files.

That didn't help so I finally reformatted the player and started over. Now the files I was missing are showing up on the player.

I do think I will ask for a Fuze as a holiday gift since I am now uneasy about this stuff happening again and I don't want to have to reformat the device every few months.
Reply With Quote

  #10  
Old 08-20-2009, 12:50 AM
Triple J Triple J is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Red face

I had trouble transferring files recently too. I downloaded the full user manual and it said after you reset the player, whatever you previously did would be lost. So then I transferred the files, then made sure they showed in "recently added," then switched the off button and held it for only TWO seconds. Then I turned it back on, and all the files were intact. THEN I reset the player. Geez, what a pain in the butt. Thank gosh I only had to transfer 20-odd files instead of say... 2,000?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:07 AM.