android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-13-2011, 05:27 PM
firehawkv firehawkv is offline
Junior Member
 
Join Date: Jun 2011
Posts: 2
Default Zen MX, will not boot, but will dock to computer

I charged my Zen overnight (using a wall charger, same one I've always used), when I woke up it's display was slightly messed up. The battery symbol was white and the playtime numbers were displaying weird. I turned it off and then unplugged it. Since then, I have been unable to turn it back on.

However, I can dock it, my computer recognizes it and it turns on (in the sense that it shows the docked screen). It also charges and shows that battery is fully charged, but goes blank when I unplug it from docking.

I have tried reset and hard reset with no results.

Any ideas would be appreciated. It is under 1 year old (around 8 months), but I'd like to avoid the hassle of warranty.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-13-2011, 06:29 PM
firehawkv firehawkv is offline
Junior Member
 
Join Date: Jun 2011
Posts: 2
Default

Appears to be solved, reformatted then reinstalled firmware. Player starter up properly after I removed it from docking.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:30 AM.