android
  #1  
Old 07-02-2011, 11:56 PM
Pavillion Pavillion is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Unhappy Zen Freezes After "ZEN" Screen!

First and foremost... I love my CZVM 30GB and I refuse to give up.
My problem is as follows:
About a month ago I was listening to my player and turned it off when I was done with it. I decided to listen to the player before I going to sleep and noticed that it froze after the "ZEN" screen. NOTE: The player did not comence the "Rebuilding Library" phase. I hit the reset button and it did the same thing. After a consult with my friend and the internet I went into recovery mode and did a clean up, but that didn't work. Then I formatted the player, that didn't work. I erased the firmware and reloaded it again but that didn't work.
In recovery mode the player charges fine through the wall outlett and comp, it still holds a strong charge. When the player is docked (in recovery mode) it is detected by the comp and also recognized by the firmware. The firmware loads, and the player reboots, but freezes after the "ZEN" screen.
The harddrive has been changed and found not to be at fault, it did the same thing. The firmware is not the problem either. An old version of the firmware was installed and it froze after the "ZEN" screen. I don't know what the problem could be, any suggestions?

P.S I had the player for 5 years and 4 months... AND STILL BETTER THAN ANY DAMN iPod! XD
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-03-2011, 01:09 AM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

The only conclusion I that makes sense is motherboard is bad.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #3  
Old 07-03-2011, 08:45 AM
Pavillion Pavillion is offline
Junior Member
 
Join Date: Jul 2011
Posts: 3
Default

Quote:
Originally Posted by coachop94 View Post
The only conclusion I that makes sense is motherboard is bad.
I know, that has also crossed my mind, but I refuse to accept. Guess I am in denial lol.
I'm going to remove the motherboard and reinstall it. Maybe that will do something though I doubt it.
Reply With Quote

  #4  
Old 07-03-2011, 06:51 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,049
Default

Quote:
Originally Posted by Pavillion View Post
I know, that has also crossed my mind, but I refuse to accept. Guess I am in denial lol.
I'm going to remove the motherboard and reinstall it. Maybe that will do something though I doubt it.
I doubt it too.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

Reply

Tags
after zen screen, black screen, does not load, freezes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:58 PM.