android
  #1  
Old 12-05-2011, 01:41 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default Battery charge

I have not been able to get my SGP5 to charge over 90%. I got it to 90% through the USB cable (but stops there), but if I use the wall it's "says" charging, but doesn't budge past 80%. I've had it plugged in for 4 hours, was 80% 4 hours ago, still at 80%. I've had it down to zero once, down to 10% once, so it's had a couple tries to hit 100%. Anyone else have this issue?

I've got it all "loaded up", so don't really want to send it back. Can't believe I can't do a battery pull to maybe help reset things... Doesn't drain any faster than normal, and lasts a good 2 hours at 80% before dropping to 75%. Any widgets that will show 1% increments? I've tried a couple, but they all seem to jump by 5's.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-05-2011, 03:18 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,043
Default

Turn it off, turn it back on, try to charge it again. It worked for me,...
Reply With Quote

  #3  
Old 12-05-2011, 04:29 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

Funny... I've had this 5 days and tried to get it to 100% 3 or 4 times. I just unplugged it and plugged it back in. 4 hours later it went from 80 to 100%! Happy camper
Reply With Quote

  #4  
Old 12-05-2011, 05:09 PM
scowl scowl is offline
Member
 
Join Date: Oct 2006
Location: Portland, OR
Posts: 350
Default

This feels like the battery isn't calibrated yet.
Reply With Quote

  #5  
Old 12-05-2011, 07:00 PM
sanchezhacker sanchezhacker is offline
Junior Member
 
Join Date: Dec 2011
Posts: 64
Default

I've been having battery problems too with my Samsung Galaxy Player 5.0. After I unplug the player from the charger it still says it's charging. I have to reboot the player to get it to show that it's unplugged. Also my battery level seems to get stuck and it will say 80% when really its much lower. This only used to happen occasionally but now it happens every 24hours.

It seems to be the same problem people are having with the Samsung Galaxy S II phone here: http://support.t-mobile.com/message/47344
Maybe the SGP and SGSII share some code that needs to be patched by Samsung.
Reply With Quote

  #6  
Old 12-06-2011, 10:45 PM
IGNITIONDREAM IGNITIONDREAM is offline
Junior Member
 
Join Date: Dec 2011
Location: California USA
Posts: 7
Unhappy Exact same problem as tcat

Quote:
Originally Posted by tcat View Post
I have not been able to get my SGP5 to charge over 90%. I got it to 90% through the USB cable (but stops there), but if I use the wall it's "says" charging, but doesn't budge past 80%. I've had it plugged in for 4 hours, was 80% 4 hours ago, still at 80%. I've had it down to zero once, down to 10% once, so it's had a couple tries to hit 100%. Anyone else have this issue?

I've got it all "loaded up", so don't really want to send it back. Can't believe I can't do a battery pull to maybe help reset things... Doesn't drain any faster than normal, and lasts a good 2 hours at 80% before dropping to 75%. Any widgets that will show 1% increments? I've tried a couple, but they all seem to jump by 5's.
I recently purchased two SGP 5.0 (one for me and one for the wife) and still can't get past the 80% charging status indicator... been plugged into the wall charger for more than 5 hrs and the battery indicator still shows the "charging" status and stays at 80% the entire time, i have turned off wifi, gps and also removed our animated wallpapers, brightness to it's lowest and still the same results.

...what do you guys suggest i do? all i want is to see a fully charged battery at 100% for peace of mind and to know i don't have a defective unit.

Any help/advice is much appreciated, thanks in advance.
Reply With Quote

  #7  
Old 12-07-2011, 09:59 AM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

What I did was unplugged it and plugged it back in. Wait at least 5 more hours to see if it goes from 80 to 100, mine finally did.

Quote:
Originally Posted by IGNITIONDREAM View Post
I recently purchased two SGP 5.0 (one for me and one for the wife) and still can't get past the 80% charging status indicator... been plugged into the wall charger for more than 5 hrs and the battery indicator still shows the "charging" status and stays at 80% the entire time, i have turned off wifi, gps and also removed our animated wallpapers, brightness to it's lowest and still the same results.

...what do you guys suggest i do? all i want is to see a fully charged battery at 100% for peace of mind and to know i don't have a defective unit.

Any help/advice is much appreciated, thanks in advance.
Reply With Quote

  #8  
Old 12-07-2011, 04:19 PM
zacp2 zacp2 is offline
Member
 
Join Date: Aug 2011
Location: Montreal, QC
Posts: 239
Default

Dis you guys tried to recalibrate your battery??
Reply With Quote

  #9  
Old 12-16-2011, 08:03 PM
IGNITIONDREAM IGNITIONDREAM is offline
Junior Member
 
Join Date: Dec 2011
Location: California USA
Posts: 7
Default

Quote:
Originally Posted by tcat View Post
What I did was unplugged it and plugged it back in. Wait at least 5 more hours to see if it goes from 80 to 100, mine finally did.
Thanks for the tip, that's exactly what i did and only one of my two players once read about 95% battery... so far i have never seen a fully charged battery on any of my SGP. Battery lasts for about 2 days, mainly using the browser, youtube and watching a movie over netflix.

I'm pretty happy with the battery life but yet have seen it fully charged !!!

...any other tips are more than welcome, thanks in advance

IGNITIONDREAM
Reply With Quote

  #10  
Old 12-07-2011, 12:23 AM
scowl scowl is offline
Member
 
Join Date: Oct 2006
Location: Portland, OR
Posts: 350
Default

I'd say run 'em down to 0% and try charging them again.
Reply With Quote

  #11  
Old 12-07-2011, 06:11 AM
n3000 n3000 is offline
Junior Member
 
Join Date: Apr 2009
Location: Quebec, QC, Canada
Posts: 97
Default

Strange. Me it's 95% max.

Anyway i'm not sure those reports are quite accurate or if we need to care about that. Even when WIRELESS shows only 1 bar, i never get disconnected.
Reply With Quote

  #12  
Old 12-07-2011, 05:00 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

Not rooted, but that may be my next paln...
Reply With Quote

  #13  
Old 12-12-2011, 10:45 PM
Big Sky's Avatar
Big Sky Big Sky is offline
Member
 
Join Date: Feb 2009
Location: Land of Chicken Pot Pies
Posts: 221
Default

Last night I tried to fully drain the battery on got down to 15%. I charged it anyway over night. When I woke up the battery read 80%. So I power cycled the SGP and started it up and the meter read 100%. Problem Solved.
Reply With Quote

  #14  
Old 12-14-2011, 06:24 PM
graycyn graycyn is offline
Junior Member
 
Join Date: Dec 2011
Posts: 13
Default

I find that if I let the battery get to about 80%, then unplug and replug the charger, it quickly goes up to 100%, usually within an hour. It's a bit annoying, but I can live with it.
Reply With Quote

  #15  
Old 12-14-2011, 09:10 PM
TexasRockbox TexasRockbox is offline
Member
 
Join Date: Oct 2011
Location: USA (guess the state ;-) )
Posts: 218
Default

Calibrate it or you'll be fighting the battery forever. I get to 100% all the time. The instructions indicate to charge it fully before using it the first time.
Reply With Quote

  #16  
Old 12-16-2011, 01:30 AM
graycyn graycyn is offline
Junior Member
 
Join Date: Dec 2011
Posts: 13
Default

Quote:
Originally Posted by TexasRockbox View Post
Calibrate it or you'll be fighting the battery forever. I get to 100% all the time. The instructions indicate to charge it fully before using it the first time.

How do you calibrate it?

I did try to charge it fully the first time, I just wasn't aware that it hadn't charged to the 100% level. I thought when the battery icon showed full, it was good.
Reply With Quote

  #17  
Old 12-14-2011, 10:02 PM
tcat's Avatar
tcat tcat is offline
Member
 
Join Date: Nov 2011
Location: Austin, TX
Posts: 302
Default

Mine's acting normal now. I didn't do a full charge the 1st time, and the 2nd or 3rd time I "thought" I was charging it with my phone charger (same wall type USB to mini USB)... but it was just sitting there "discharging". Once I figured out I can only use the supplied charger, all is well. I did discover my Logitech mouse charger also works.

edit: actually last night, it charged from 10% to 80% in about 3 hours, then stayed at 80% for at least 2 hours. I let it charge overnight, and in the morning it was at 100%.

Last edited by tcat; 12-15-2011 at 10:03 AM.
Reply With Quote

  #18  
Old 12-15-2011, 08:51 PM
Big Sky's Avatar
Big Sky Big Sky is offline
Member
 
Join Date: Feb 2009
Location: Land of Chicken Pot Pies
Posts: 221
Default

Quote:
Originally Posted by tcat View Post
I have not been able to get my SGP5 to charge over 90%. I got it to 90% through the USB cable (but stops there), but if I use the wall it's "says" charging, but doesn't budge past 80%. I've had it plugged in for 4 hours, was 80% 4 hours ago, still at 80%. I've had it down to zero once, down to 10% once, so it's had a couple tries to hit 100%. Anyone else have this issue?

I've got it all "loaded up", so don't really want to send it back. Can't believe I can't do a battery pull to maybe help reset things... Doesn't drain any faster than normal, and lasts a good 2 hours at 80% before dropping to 75%. Any widgets that will show 1% increments? I've tried a couple, but they all seem to jump by 5's.

Sorry to say but you have to power cycle after every charge for it to read 100%
Reply With Quote

  #19  
Old 12-15-2011, 09:04 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,043
Default

Quote:
Originally Posted by Big Sky View Post
Sorry to say but you have to power cycle after every charge for it to read 100%
No, as this will kill the battery.
Reply With Quote

  #20  
Old 12-15-2011, 10:10 PM
Big Sky's Avatar
Big Sky Big Sky is offline
Member
 
Join Date: Feb 2009
Location: Land of Chicken Pot Pies
Posts: 221
Default

Quote:
Originally Posted by The DarkSide View Post
No, as this will kill the battery.
???? You are telling me that shutting down the SGP off and restarting is going to kill the battery. Show me the proof or are you just yanking my chain tonight? I may not be a tech guru but I am not a total idiot either.

http://batteryuniversity.com/learn/a..._battery_table I'm not talking about running the battery down.

Power Cycling as a (Reboot-Hard reset)

Last edited by Big Sky; 12-15-2011 at 10:38 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:27 AM.