android
  #1  
Old 01-30-2012, 07:29 AM
hindsight5000 hindsight5000 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default Sony NWZ-S739F playlists not loading pla/m3u MediaMonkey

i have searched here as well as elsewhere on the web to find this solution but so far havent had too much joy.
I have a Sony NWZ-S739F which i use religiously and have no problems with.
But recently my pc got killer infected and had to be wiped clean and XP reinstalled. So now on my pc i have WMP 10 which i despise, and MediaMonkey (cant remember which version).
I used to have WMP 7 (i think) and this syncd with the player fine. Creating playlists was easy, but MediaMonkey only creates playlists as M3U, not .pla which the device uses.
with either MM or WMP if i try to sync a playlist, the songs go to the device but not 'in' the playlist. they are just random songs on the player.
So anyone have any ideas how i can start loading playlists to the player again?

i rarely listen to full albums so playlists for me are a necessity

thanks in advance for any help or links
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-30-2012, 07:47 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,140
Default

Welcome to ABi

MM makes .pla lists but it needs the right drivers i place. The MTP drivers needed for MM to work properly with the S739 are provided by WMP 11 or higher. You could also try installing the MTP Porting kit. Both are free Microsoft downloads. They won't work if your copy of Windows isn't legal. I've no reason to believe your copy of Windows isn't legal, that's just to let you know what a few others missed when they were trying to get MTP working again on their machines.

There's no need to actually use WMP, it just has to be installed. Once the MTP drivers are in place MM should make .pla playlists when you sync a playlist to the player.
Reply With Quote

  #3  
Old 01-30-2012, 10:49 AM
hindsight5000 hindsight5000 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default

thank you brother, i shall try it when i get home.
Appreciate the effort
Reply With Quote

  #4  
Old 01-30-2012, 10:52 AM
hindsight5000 hindsight5000 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default

ah a glitch, the shop i left my PC into didnt give me my validation code, but they did tell me how to get it. which i have now forgotten. i remember making a phone call at some point. any pointers? if not i have to ring the shop again
Reply With Quote

  #5  
Old 02-04-2012, 08:27 PM
hindsight5000 hindsight5000 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default

just wanna thank skip252

after my OS was replaced there were certain updates i had to do to get my mp3 to sync again. Installing wmp11, whether using it or not, worked a treat

so thanks, much appreciated
Reply With Quote

Reply

Tags
m3u, mediamonkey, nwz-s739f, pla, playlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:21 AM.