android
  #1  
Old 04-21-2007, 01:10 PM
themuse themuse is offline
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default Music Stutter (Zen V Plus)

My week-old Zen V Plus 4 GB stutters music -- no rhyme or reason. Certain songs stutter at the same place and on other songs, random stutter.

At first I thought it was the WMA's purchased from Musicmatch/Napster (those are the songs that stutter at the exact same place of the song), then there are the mp3s that were converted from my CD library that randomly glitchs/stutters in the song.

This is the first Creative mp3 I've purchased (the first was died within 12 hours of purchase and was replaced by the retailer). Both the dead one and this one have the same issue: my songs do not play right.

The Zen V Plus has firmware 1.11.01.
I'm running Windows XP Pro with all updates.

I've never had a problem like this with my two defunct iRiver players. All my songs play on them before they died of old-age.

I hope someone has an answer for me because it's terribly annoying to hear all my songs sound terrible.

---themuse
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-21-2007, 01:14 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

You may need to do a device cleanup. See the sticky on how to access Recovery Mode utilities.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:21 PM.