android
  #1  
Old 05-09-2007, 02:16 PM
digger digger is offline
Junior Member
 
Join Date: May 2007
Posts: 3
Default New device charging question

I've just installed the sw for my new V 4GB and reset the pc.

When i connect the player via usb i get a charge symbol in the corner of the screen for a few seconds then the player screen becomes black. All that happens is that the 2 buttons on the front glow blue and dim repeatedly. Does this mean my device is charging correctly ??
Where can I find the thing in device manager to know if it has been correctly installed?
The manual doesnt actually say how you would know that the device is charging!!!

After all the charging issues associated with this player i just want to be sure

meany thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-09-2007, 03:40 PM
moto moto is offline
Junior Member
 
Join Date: Apr 2007
Posts: 71
Default

if the 2 buttons are glowing and dimming then it's charging. also if you press any buttons while charging, the screen will turn on and you will see the battery icon flashing with a little "electricity" icon. when the electricity icon is replaced with a "plug" icon, it's fully charged. i'm pretty sure it says that in the manual, but i'm not sure.
Reply With Quote

  #3  
Old 05-10-2007, 03:28 AM
Daytona955 Daytona955 is offline
Junior Member
 
Join Date: Mar 2007
Location: Wokingham UK
Posts: 54
Default

If the battery's really empty, the OLED display won't turn on until the battery gets some charge in. Just leave it plugged in.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:28 AM.