android
  #1  
Old 08-18-2007, 06:53 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default Connectivity Issues

Q: I plugged my Zen Vision:M into my computer's USB port, but the docking screen doesn't appear, and my player isn't being detected (Media Explorer reports no player plugged in). What's going on?
A: If this is your very first time plugging your ZVM into that computer, then there may not be sufficient battery charge in your ZVM for it to power up and allow itself to be recognized. If you have an AC wall charger, then plug it into your ZVM and power it up. This should allow your computer to see the device and load the appropriate drivers for it. If you do not have an AC wall charger, then leave your ZVM plugged into your USB port for a few hours. While still connected, power up your ZVM, and allow Windows to detect your device and install the appropriate drivers. If your ZVM does not power up after a few hours, then you have a computer that will not supply more than minimal current to the USB ports unless it recognizes whatever's plugged in. See my note in the "Charging and First Use" section of the FAQ.

Driver Removal/Reinstallation

If this is not your first time plugging your ZVM into that computer, and it had worked before, then it is likely your system's driver cache has gotten corrupted. Windows has the occasional habit of "forgetting" things that it had recognized in the past. You will have to uninstall and reinstall the driver. To do this:
  1. Plug your ZVM into the USB port, if it isn't already.
  2. Go to Windows' Device Manager by right-clicking on "My Computer" and selecting "Properties" (alternatively, if you are not running in "Start Menu Classic View" mode, then open your Control Panel from the Start Menu, select "Performance and Maintenance", and selecting "System"). From there, select the "Hardware" tab, and click "Device Manager".
  3. Locate the entry for "Creative Zen Vision:M" in the device list. It should be located under "Portable Devices".
  4. Right-click the "Creative Zen Vision:M" entry, and select "Uninstall".
  5. When the entry disappears, unplug your player, and wait several seconds.
  6. Plug your player back in. The "Found New Hardware" wizard should come up. Allow it to locate and install the driver automatically.
Anti-Virus Software


It's been confirmed that certain anti-virus software can interfere with the proper operation of the MTP drivers, and possibly even the USB drivers themselves. If you are running anti-virus software, try shutting it down or completely uninstalling the software to see if this resolves your problem.

Windows Media Player 11 on Windows XP

If you are running Windows XP and have updated your Windows Media Player to WMP11 from WMP10, and you start encountering connectivity issues, you may have a conflict between WMP and your Creative software. There are three possible solutions for this:
  1. Download and install the update patch for Creative Media Explorer, which can be found on the appropriate download page on Creative's website. This makes the Creative software compatible with WMP11's MTP driver.
  2. Completely uninstall all Creative software and use WMP11 instead. If the problem persists, reinstall WMP11.
  3. Roll-back WMP11 back to WMP10.
.NET Framework

If you are running Windows XP and have the .NET framework installed (necessary for certain programs compiled with .NET), you may need to update to Version 3.0 of the .NET Framework. There have been reported problems with Creative's MTP driver and Version 2.0 of the .NET Framework. (Thanks to DwightFrank for this solution)

Docked, but Not Recognized

If your player is showing all the signs of being docked, but your computer isn't seeing it, then try performing a Disk Cleanup from the ZVM's Recovery Mode menu. As a last resort when nothing else has worked, you may need to reformat your ZVM - also from Recovery Mode. Note that you will lose all of your media files when you reformat.

Unable to Update Firmware

Occasionally, your player will indicate all signs of being docked, your computer sees the player, and even your media manager reports it being connected, but when you try to update the firmware, the updater cannot see the player. This can happen if you've used the "Reload Firmware" option from the Recovery Mode menu. If you encounter this problem, one solution that has worked for several people is to download this file from www.delldjsite.com and run it.

When All Else Fails...

If nothing you have tried has worked, then see this thread for more useful tips, or post your specific problem there.

Something else to try: Uninstall/reinstall your USB ports and controllers (done similarly to the steps above). Or see this thread on the Creative forums for more tips.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod

Advertisement [Remove Advertisement]

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:40 PM.