android
Prev Previous Post   Next Post Next
  #1  
Old 09-18-2007, 11:33 PM
rdow rdow is offline
Junior Member
 
Join Date: Jun 2007
Posts: 45
Thumb Down Bluetooth is flaky

Bluetooth behavior has been getting worse. Seems to be worse first thing after a night of charging.

The other morning it was.
  • Turn on headset, turn on player -> chipmunk mode (garbled high frequency voices).
  • Turn off both, repeat -> chipmunk mode.
  • Leave on headset, turn off player, turn on player -> chipmunk mode.
  • Turn off headset, turn back on -> chipmunk mode.
  • Turn off both, back on -> chipmunk mode.
  • Go to setup menu and turn off BT, turn back on, select headset -> IT WORKS! Now scared to turn it off
On other occasions after turning them off and back on the player has locked up at the "Bluetooth Initialized" screen... no fix but to reset the player. Today this happened to me twice in a row.

And sometimes when it is "working" and the player is only a foot or two away the sound will stop or get garbled for a few seconds. It's not a range or inteferrence issue and is fortunately pretty infrequent (but has been worse today).

I really love having a Bluetooth player but the frustration level is too high at this point. I really expected better since Insignia already designed and sold a BT player.

While I think this problem is inherent in the player I am a bit suspicious that the problems have been getting worse. I think I'm going to return the unit has defective and see if the replacement behaves the same. If that proves to be the case I'll post a big retraction here!
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:38 AM.