android
  #1  
Old 09-20-2007, 07:19 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default Skips (Zen V+ 2GB)

I am getting skips in some of my songs. I went back and listened to the original files on my computer and they don't have skips. I assume that this means that the skips happened at some point when I was loading the songs on to the Zen. I have two questions about this.

1. Should I just reload the songs with skips?

2. How do I prevent skips when I transfer songs?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-20-2007, 07:26 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Page

Try reloading the songs. Have you updated the firmware of your Zen V Plus?
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

  #3  
Old 09-20-2007, 07:27 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default

No. If I remember right I checked when I got it and it was the latest version. I'll check again.
Reply With Quote

  #4  
Old 09-20-2007, 08:15 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default

Strange. I just downloaded the update but it won't recognize that the player is connected. I was able to load a song to the player so it must be okay. Do I need to move the file to another folder?
Reply With Quote

  #5  
Old 09-20-2007, 08:18 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

The music file? No, I think you can put it into the same folder.
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

  #6  
Old 09-20-2007, 08:19 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default

No the update. When I click on the .exe file it says that the player is not connected. But I know it is connected because I was able to load a song on to it.
Reply With Quote

  #7  
Old 09-20-2007, 08:23 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

Strange. I'll do some search.

Edit: why don't you try downloading the MP3 Recovery Tool? Maybe it will be able to recognize your ZV+. Also, it comes with firmware 1.15.03, the latest, AFAIK.

[ Link ]
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

  #8  
Old 09-20-2007, 08:35 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default

It turns out I have v1.21.01. That may be why it won't update to v1.11.01.
Reply With Quote

  #9  
Old 09-20-2007, 08:37 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

So, I think you shouldn't try to change the firmware. This seems to be the latest. Is it in the system information, "1.21.01"?

Anyway, try copying the music again to the player, and see how it works.
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

  #10  
Old 09-20-2007, 08:41 PM
Alzenv Alzenv is offline
Junior Member
 
Join Date: Sep 2007
Posts: 10
Default

That's what it says in the player.

EDIT: It says the same thing in the Creative System Info program.
Reply With Quote

  #11  
Old 09-20-2007, 09:06 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Page

Alzenv, refer to this thread, and look for "Unable to Update Firmware". I tried "downgrading" the firmware on my Zen V Plus and it worked. So, I think the thread may be helpful.

Keep me posted, ok?
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:16 AM.