android
  #1  
Old 10-22-2007, 06:02 PM
vyaw2003 vyaw2003 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 17
Help U3 wont detect same old story

I have a u3 which i wish i had NEVER purchased. I am actually onto my 3rd.
anyway, its 2 months old and i cant take it back now.
I have a new pc that wont detect.
I have XP Pro with SP2 with Media player 11. When i plug it in i get a MTD device show up in device manager with a yellow !.
It cant install, i point it to the cd which samsung says has some magical drivers on, and nothing.
I tried installing the MTD device driver from microsoft and that did nothing.

Banging my head with this one, i mean do these things even work with Vista? Probably not, my Samsung MP3 player is even worse than an Ipod. Yes i have said it, i even wish i got an ipod rather than this useless piece of plastic. Even worse they offered a rebate, i called them to ask where it was and they said that they "lost" my receipt that i sent them.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-22-2007, 07:40 PM
EnzoTen's Avatar
EnzoTen EnzoTen is offline
ABI Founder
 
Join Date: Apr 2006
Location: US
Posts: 2,384
Default

Same thing happened to mine. Barely used it. Talked to Cowon and they said i had to send it to them to have it fixed. But since it was out of warranty i would have to pay. =/ I have not found a fix for it myself. It seems to be a very common problem.
Reply With Quote

  #3  
Old 10-22-2007, 11:26 PM
vyaw2003 vyaw2003 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 17
Default

yeah, i am considering trying my luck getting a refund.
any recommendations?
what i liked on it
radio, small, belt clip, 2 gig
what else is in this price range, with none of these problems?

can i ask a dumb question, do other band players, have such strick windows patch requirements to work?
I wounder why samsung dosent include a full size cd and have all requiered software on there???
Reply With Quote

  #4  
Old 10-22-2007, 11:41 PM
EnzoTen's Avatar
EnzoTen EnzoTen is offline
ABI Founder
 
Join Date: Apr 2006
Location: US
Posts: 2,384
Default

oh no... i made a big mistake... i only read U3... i was talking about Cowon's U3 not samsung's sorry.... =/

But to answer you question it probably has nothing to do with the U3, but your system. MTP devices work out of the box in Vista, no drivers needed. They are supposed to work out of the box in XP SP2, but can be difficult. Make sure all you media players and windows updates are installed. Also make sure the U3 is plugged directly into the computer, not in a hub.
Reply With Quote

  #5  
Old 10-23-2007, 12:03 AM
vyaw2003 vyaw2003 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 17
Default

baaahhhh, this is where i would be swearing!!
I was too lazy to reach to my box, i was using my usb connector (hub) on my keyboard.
Directly on the pc works fine. Samsung didnt sugguest this on the phone.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:44 AM.