android
  #1  
Old 11-01-2007, 02:18 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Angry New Zen Vision:M doesn't charge

I received a replacement ZVM yesterday. It's battery was fully charged, so I connected it to my computer and began to transfer songs. I have about 3000, so it took a couple hours for Windows Media Player to get them all on the player. at about #80, the player's battery was low, and the transfer was canceled. i left it plugged into my computer all night, and it was still dead in the morning. I think it actually lost power during the night, because now, the blue LED doesn't blink to show charging.

There was no 'plug' icon when it was still plugged into the computer. Today, i tried to charge it with an A/C adapter after reading a couple posts here. It didn't turn on or charge even for a second. It is completely dead. No response or function whatsoever.

This is a replacement, so I'm pretty sure that they just sent me a defective player.

Any suggestions?
i really wouldn't like to wait another 3-4 weeks for a replacement
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-01-2007, 03:31 PM
Jebus Jebus is offline
Member
 
Join Date: Sep 2006
Posts: 325
Default

Try another sync adaptor if you have one, that could have broken charging circuitry.
Reply With Quote

  #3  
Old 11-01-2007, 04:29 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

Unfortunately, i don't have another one. Is there any way to bypass it? or can i get a replacement in-store anywhere?
Reply With Quote

  #4  
Old 11-01-2007, 04:46 PM
XJ3F3Y's Avatar
XJ3F3Y XJ3F3Y is offline
Member
 
Join Date: Aug 2007
Location: London, UK
Posts: 311
Default

Quote:
Originally Posted by Artemishki View Post
Unfortunately, i don't have another one. Is there any way to bypass it? or can i get a replacement in-store anywhere?

Ebay would be your best bet.
Reply With Quote

  #5  
Old 11-01-2007, 05:30 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

And what if it's not the sync adapter? It worked perfectly 3 weeks ago with my old device.
Reply With Quote

  #6  
Old 11-01-2007, 06:57 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

i just tried contacting Creative customer support, but it seems that the entire website has gone haywire. Only European support works. It seems that they;ll be no help for a while.
Reply With Quote

  #7  
Old 11-01-2007, 08:18 PM
Jebus Jebus is offline
Member
 
Join Date: Sep 2006
Posts: 325
Default

Does your AC Adaptor plug into the AC slot or the USB slot on the sync adaptor? The thing is if both USB and DC charging don't work, the common part involved is the Sync Adaptor. Have your tried other AC chargers? If thats not the problem them unfortunately it looks like your player's got a problem in either its charging circuitry or the battery itself. When you get the chance try and give Creative another call.
Reply With Quote

  #8  
Old 11-01-2007, 08:41 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

Thanks for the quick replies, by the way!


I used a universal A/C adapter (i set it to 4.5V (there's no 5V. only 4.5V and 6V)), as well as a standard 5.0V USB cellphone charger. the USB plug fit perfectly, but no charging going on.
Reply With Quote

  #9  
Old 11-02-2007, 06:36 AM
klumsy bot's Avatar
klumsy bot klumsy bot is offline
Senior Member
 
Join Date: Dec 2006
Location: Perth, Australia
Posts: 820
Default

Don't charge your zen through the USB port, check my sig.
__________________
Need help with Zen Vision M chargers? DVD ripping?
Useful tools: Exact Audio copy to rip your CDs and mp3tag to organise.
SUPER to convert videos and music.
Reply With Quote

  #10  
Old 11-02-2007, 09:38 AM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

Quote:
Originally Posted by klumsy bot View Post
Don't charge your zen through the USB port, check my sig.
great site! thanks! im going to go out and try to get another sync adapter in-store.
Reply With Quote

  #11  
Old 11-02-2007, 07:35 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

well, I went to my nearest electronics store, and they had a Vision:W on display, being charged. So, naturally, i just swapped my 'broken' sync adapter with the new one. Just as i was about to make my stealthy escape, i noticed something. My adapter worked perfectly. It was charging the Vision:W with no problem... i have no idea what's going on

my Vision:M could be charged in-store, but not at home...

So, it's not the adapter, and its not the player.......?

what the hell is it?
Reply With Quote

  #12  
Old 11-02-2007, 07:45 PM
EnzoTen's Avatar
EnzoTen EnzoTen is offline
ABI Founder
 
Join Date: Apr 2006
Location: US
Posts: 2,384
Default

Quote:
Originally Posted by Artemishki View Post
well, I went to my nearest electronics store, and they had a Vision:W on display, being charged. So, naturally, i just swapped my 'broken' sync adapter with the new one. Just as i was about to make my stealthy escape, i noticed something. My adapter worked perfectly. It was charging the Vision:W with no problem... i have no idea what's going on

my Vision:M could be charged in-store, but not at home...

So, it's not the adapter, and its not the player.......?

what the hell is it?
Its called karma you rotten thief...
Reply With Quote

  #13  
Old 11-02-2007, 08:21 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

Quote:
Originally Posted by EnzoTen View Post
Its called karma you rotten thief...
are you seriously offended? if you are, i was just kidding...

i was testing to see if my adapter was the problem.
i am no rotten thief!
Reply With Quote

  #14  
Old 11-02-2007, 08:24 PM
FrododorF's Avatar
FrododorF FrododorF is offline
Senior Member
 
Join Date: Feb 2007
Location: Montgomery AL
Posts: 712
Default

Quote:
Originally Posted by Artemishki View Post
are you seriously offended? if you are, i was just kidding...

i was testing to see if my adapter was the problem.
i am no rotten thief!
oh yeah sure you were, I think we have all seen you true colors, and will be holding on tight to our shiny gadgets when you are around
__________________
Leprechauns hide their gold in Electrical Outlets..
..Use Forks to Get em Out..
Reply With Quote

  #15  
Old 11-02-2007, 08:35 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by Artemishki View Post
...Just as i was about to make my stealthy escape...
Sounds like a thief mon...
Quote:
Originally Posted by Artemishki View Post
… are you seriously offended? if you are, i was just kidding...
Let’s see, you’re only kidding if we were offended
Quote:
Originally Posted by Artemishki View Post
...i am no rotten thief!
You could have fooled me
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #16  
Old 11-02-2007, 08:47 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Post

Quote:
Originally Posted by Artemishki View Post
(...) So, naturally, i just swapped my 'broken' sync adapter with the new one. (...)
Sorry, but the words "naturally" and "just" don't fit that phrase.
__________________
Cowon D2 4GB + 16GB A-data SDHC card • Meizu M6 SP 8GB • Zen Vision:M 30GB • Zen V Plus 4GB • iRiver SlimX 550
Sennheiser PX-100 • AKG K81 DJ • Alessandro MS-1 • FutureSonics Atrio M5 • Audio Technica ATH-CK7, ATH-AD2K • ATH-ESW9
Meier Corda Move
Reply With Quote

  #17  
Old 11-02-2007, 10:56 PM
Artemishki Artemishki is offline
Junior Member
 
Join Date: Nov 2007
Posts: 10
Default

thanks for the help guys!

i'm really on my way to getting my MP3 player fixed!
Reply With Quote

  #18  
Old 11-03-2007, 06:26 AM
klumsy bot's Avatar
klumsy bot klumsy bot is offline
Senior Member
 
Join Date: Dec 2006
Location: Perth, Australia
Posts: 820
Default

Try charging on a different computer.
__________________
Need help with Zen Vision M chargers? DVD ripping?
Useful tools: Exact Audio copy to rip your CDs and mp3tag to organise.
SUPER to convert videos and music.
Reply With Quote

  #19  
Old 11-04-2007, 07:06 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

All right, guys. Let's keep this civil and on-topic. As for "naturally...swapping" things, I don't care what you do outside of this forum, but while you're here, I don't want to hear about it. Ever. Capice?

Anyways... You never mentioned which firmware version you have on your player (or if you did, I missed it), so it sounds like a good possibility you've got a bugged version that's preventing proper charging. You will need to get an external wall charger (a PSP wall charger would be perfect) that plugs into the sync adapter's DC-IN jack. With that plugged in, plug your player into your computer via USB. Then go on Creative's website and use their Zen Recovery Tool to update your firmware.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #20  
Old 11-18-2007, 10:58 PM
gameboy 11's Avatar
gameboy 11 gameboy 11 is offline
Junior Member
 
Join Date: Apr 2007
Location: New York State
Posts: 36
Wink

What about one of those chargers? Look into one! I think that's what I'm gonna do!

http://www.amazon.com/exec/obidos/tg...X0DER&v=glance
__________________
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:21 PM.