android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-30-2007, 10:35 PM
teamjordan23 teamjordan23 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 24
Default

Quote:
Originally Posted by FrododorF View Post
try getting a different sync adapter, it could have gotten messed up and be the cause of the problem


Honestly I rather not. Ive spent too much money on this thing not considering the $220+ I paid for it. Its not worth the price anymore. I would rather buy a 4GB MicroSD card and use my smartphone as my media player. At least Im guaranteed a working product.
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 12-01-2007, 02:56 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

I'm definitely siding on defective sync adapter, defective USB cable, or possible bad hard drive.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #23  
Old 12-02-2007, 10:43 AM
TheGadgetDoctor TheGadgetDoctor is offline
Banned
 
Join Date: Aug 2007
Location: Pacific Northwest, United States
Posts: 302
Default

I'm gonna go with defective chip on motherboard
Reply With Quote

  #24  
Old 12-02-2007, 12:22 PM
loner loner is offline
Junior Member
 
Join Date: Nov 2006
Posts: 45
Default

Your usb hardware is fried most likely. Happened to me. No one seems to understand that once the computer won't recognize it and reinstalling the drivers doesn't fix it it is game over. Happened to me on 5 ZVM 60 GB. Don't wipe the drive if you at least still want to listen to what's on it. It will be a paperweight afterwards.

I sync mine all the time for podacasts so it must be the frequency of syncing that keeps nuking the frail usb hardware. It's a shame they don't address the issue.
Reply With Quote

  #25  
Old 12-04-2007, 09:34 PM
teamjordan23 teamjordan23 is offline
Junior Member
 
Join Date: Aug 2007
Posts: 24
Default

Thanks for the help guys but I gave up. The thing isn't worth it to me anymore. More trouble than it is worth.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:33 PM.