android
  #1  
Old 01-04-2008, 01:53 PM
Evildiscoball Evildiscoball is offline
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default Need help, h10 is acting extremely strange

Hello, my mp3 player started doing all these things at once, ill give a list to make it less painful to read. all these things started happening after i went snowboarding.

~Deleted over 1000 of my songs
~Wont recognize on my computer through USB (i dont have any software installed though)
~Still has photos that i put on the iriver, it just deleted songs (WTF!)
~When i opened it on my moms computer it would freeze as soon as i opened up the media folder. I have recently put music which i downloaded on the computer, could it have been a virus in one of the songs?)
If anyone has any help or suggestions i would greatly appreciate it, i need somehting for when i ride and i cant afford to get another mp3 player! thanks, Jesse
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-04-2008, 04:11 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Post

The symptoms you listed seems to point to a hard drive failure. Hard drive DAPs like yours aren't best suited for use while snowboarding, biking, running and other high impact exercises and sports. Not that they can't be used, but the hard drive may be subjected to impacts it wasn't designed for, leading to such failures.

You could try formatting the hard drive of your H10, so the formatter will mark the bad blocks it finds, and the internal OS won't try to read or write to them. This page at iRiver's website has the latest firmware updater. It will format the player in the process and load the latest firmware. I recommend using it.

No, even if a virus corrupted your MP3 files, the MP3s themselves aren't executable files, and your player OS wouldn't recognize Win32 executables. If you want something to use while riding or snowboarding I strongly suggest saving and getting a flash MP3 player. They're far more suitable for these activities since they're smaller, lighter and don't have moving parts.
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

  #3  
Old 01-13-2008, 04:25 PM
ddp ddp is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

Quote:
Originally Posted by Almoxil View Post
The symptoms you listed seems to point to a hard drive failure. Hard drive DAPs like yours aren't best suited for use while snowboarding, biking, running and other high impact exercises and sports. Not that they can't be used, but the hard drive may be subjected to impacts it wasn't designed for, leading to such failures.

You could try formatting the hard drive of your H10, so the formatter will mark the bad blocks it finds, and the internal OS won't try to read or write to them. This page at iRiver's website has the latest firmware updater. It will format the player in the process and load the latest firmware. I recommend using it.

No, even if a virus corrupted your MP3 files, the MP3s themselves aren't executable files, and your player OS wouldn't recognize Win32 executables. If you want something to use while riding or snowboarding I strongly suggest saving and getting a flash MP3 player. They're far more suitable for these activities since they're smaller, lighter and don't have moving parts.
I have the same problem as listed above. I followed your advice and then found that that utility updates back to the original firmware version 1.02.
The current version is 2.51 for the H10
You can get it at:
http://www.iriveramerica.com/support/mtpupdate/

Anyway if it is a buggy hardrive the double reformat is probably a good idea.
I let you know how she works after the reinstall.
Reply With Quote

  #4  
Old 01-13-2008, 04:47 PM
ddp ddp is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

Seems to be working now. Songs are syncing for the first time in months as I write this.

Thanks for the help!!
Reply With Quote

  #5  
Old 01-13-2008, 06:33 PM
Almoxil's Avatar
Almoxil Almoxil is offline
Ultra Senior Member
 
Join Date: Jun 2006
Location: Brazil
Posts: 1,857
Default

Glad to hear it's working, ddp.
__________________
Cowon D2 4GB + 16GB A-data SDHC card Meizu M6 SP 8GB Zen Vision:M 30GB Zen V Plus 4GB iRiver SlimX 550
Sennheiser PX-100 AKG K81 DJ Alessandro MS-1 FutureSonics Atrio M5 Audio Technica ATH-CK7, ATH-AD2K ATH-ESW9
Meier Corda Move
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:10 PM.