android
  #1  
Old 02-17-2008, 11:35 PM
fatgirlieee fatgirlieee is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default Samsung T10 Usb

hi, i have a samsung t10. i used the usb cord to plug in with the samsung and into the computer, and i want to put music in it, but the thing is that my computer can not recognize the usb or samsung t10, and i dont see that usb icon on the computer, can someone help me please?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-18-2008, 12:11 AM
rfox rfox is offline
Junior Member
 
Join Date: Oct 2007
Posts: 27
Default

What operating system do you have?
Reply With Quote

  #3  
Old 02-18-2008, 01:07 AM
fatgirlieee fatgirlieee is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Default

i have window xp.
Reply With Quote

  #4  
Old 02-18-2008, 06:30 AM
MiMi_Chan MiMi_Chan is offline
Junior Member
 
Join Date: Jan 2008
Posts: 16
Default

You need at east Windows XP SP2 or higher since the computer won't recognize the player as a mass storage device(USM) like most mp3 players but as a media transfer player(MTP) so anything below Windows XP service pack 2 won't recognize the player's identification as such.

If you do have Windows XP SP2 or higher, then try another USB jack. For some odd reason, sometimes USB 1.1 doesn't work very well as USB 2.0 with the T10 and it might not even recognize it in some cases so try another USB plug on your computer if you have one.

So yeah, try those and see if it works ^^
Reply With Quote

  #5  
Old 02-18-2008, 03:31 PM
Misterkyu's Avatar
Misterkyu Misterkyu is offline
Member
 
Join Date: Mar 2007
Posts: 119
Default

I've been having this kind of problem too. Especially after the 1.55 firmware upgrade. My T9 didn't have this kind of problem... Also, I have Windows XP too.
__________________
MP3 Players in My Household: Samsung P2, Sansa Clip, iPod Classic


Used to have: Samsung T10, T9, Z5, T7, iPod Nano.
Reply With Quote

  #6  
Old 02-19-2008, 09:31 PM
shinobi00 shinobi00 is offline
Member
 
Join Date: Apr 2007
Posts: 274
Default

There are soooooo many threads like this. one of these needs to get a sticky.

Update your windows media player, and run windows update. if that dosen't work try switching usb ports. It's unbelievable that new threads like these get created almost everyday, because people are too lazy to look at other threads.

What I don't get is why people haven't installed the newest XP service packs. It's literally like two clicks. The only thing I can think of is the rampant piracy of windows.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:07 PM.