android
  #1  
Old 02-15-2008, 03:27 PM
jimgb jimgb is offline
Junior Member
 
Join Date: Dec 2007
Posts: 51
Default Video Converting not working

ok, so got the charging thing fixed.... some forum info was bad i received, and the memory got a little corrupted, Insignia support fixed it up with a format !!! cool. but i cant get any vids to play on it. i am using the iriverter 16 i saw some settings in an earlier post in here and followed them--- Creative Zen Vision M 320X240 128 audio 512 vid and when i drop it onto my player, it wont, it says player does not support file type...... every time. ??? anyone?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-15-2008, 03:47 PM
ljf6 ljf6 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 6
Default Video Conversion Trouble

I'm having the same trouble. I've spent a lot of time trying to convert a DVD to a file that is usable on my 4gb pilot. Handbrake (free Mac OSX program). It is a great piece of software that has successfully converted DVD to iPod or PSP format by selecting a preset. I want to be able to create a preset to have usable videos for my pilot.
I've carefully selected the following with no luck. 320 X 240 resolution using XVID encoder, 512 kbps bitrate MPEG4, 128kbps MP3 audio, 29.97fps, resulting in an AVI file. The Pilot refuses to play it citing file incompatibility.

If anyone has had success with Handbrake please tell me the correct settings to end up with a usable file.
Reply With Quote

  #3  
Old 02-15-2008, 04:19 PM
Student Driver Student Driver is offline
Junior Member
 
Join Date: Dec 2007
Posts: 36
Default

Quote:
Originally Posted by jimgb View Post
...Creative Zen Vision M 320X240 128 audio 512 vid and when i drop it onto my player, it wont, it says player does not support file type...
Are you stating that the application claims it isn't supported, or the player itself fails to start the file? If you're using an application to transfer the file, try using the OS file browser instead.

As for me, I simply used the OS file browser (Nautilus in Gnome and Explorer in Windows) to copy the files directly to external storage on the device. I've also used a USB adapter for my 4GB SDHC card and copied videos to it. These always worked for me using the settings you describe in iriverter.
Reply With Quote

  #4  
Old 02-15-2008, 04:39 PM
jimgb jimgb is offline
Junior Member
 
Join Date: Dec 2007
Posts: 51
Default

hi, it states it as not compatible with the player when i transfer using Explorer in Windows. Drag and drop. no external storage being used, this is direct to player ?
Reply With Quote

  #5  
Old 02-15-2008, 05:57 PM
jimgb jimgb is offline
Junior Member
 
Join Date: Dec 2007
Posts: 51
Default

ok, so, i did a fresh youtube download of a video in .flv i converted it using iriverter, as specificed, creative zen M, 514bitrate, and 128 for audio, 320x240 size, save as .avi actually it prompts it to save as the name.zvm.avi i thought that might be a prob, so i changed it to .avi it converted. i use windows explorer to drag and drop into my connected Pilot folder. but PC says, File Type not supported by Player, and it wont send it over. now i thought, maybe it doesnt like that it started as a flv.... so, i converted the .avi file into a WMV , pilot sees the file, i click to play but it says ERROR, can't open or play file. now when i try to convert , every time the iriverter stops with a memencoder i think its called error, program had to stop or something. this is crazy.....
Reply With Quote

  #6  
Old 02-15-2008, 06:36 PM
jimgb jimgb is offline
Junior Member
 
Join Date: Dec 2007
Posts: 51
Default

convert using u10 preset only 300 bitrate sync with windows media player, not drag and drop explorer and it works.... hum
Reply With Quote

  #7  
Old 02-15-2008, 08:39 PM
mbioman mbioman is offline
Junior Member
 
Join Date: Dec 2007
Posts: 21
Default

Which version of iriverter are you using? Files made with 17 wouldn't work for me, but one's made in 16 were fine on the Pilot.
Reply With Quote

  #8  
Old 02-15-2008, 09:50 PM
jimgb jimgb is offline
Junior Member
 
Join Date: Dec 2007
Posts: 51
Default

it says it is 16
Reply With Quote

  #9  
Old 02-15-2008, 10:09 PM
Alex91's Avatar
Alex91 Alex91 is offline
Senior Member
 
Join Date: Jun 2007
Location: New Jersey
Posts: 594
Default

Try finding ArcSoft Media Converter 2. It was included when I bought an NS-DV2g and I use it on the pilot. You can probably find a copy free online somewhere.
__________________
30gb ipod 5.5g+LOD+Mini3 amp,4gb Sansa Fuze+4gb micro-sd, 2gb Sansa Clip, Archos 504 40gb w/ DVR dock
Full-sized Heapdhones: Beyer DT770
IEMs: NuForce NE-7M
Reply With Quote

  #10  
Old 02-16-2008, 10:13 PM
ljf6 ljf6 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 6
Default

Quote:
Originally Posted by Alex91 View Post
Try finding ArcSoft Media Converter 2. It was included when I bought an NS-DV2g and I use it on the pilot. You can probably find a copy free online somewhere.

I'm not positive but I don't believe that ArcSoft Media Converter will work on a Mac.
Reply With Quote

  #11  
Old 02-17-2008, 01:28 AM
Student Driver Student Driver is offline
Junior Member
 
Join Date: Dec 2007
Posts: 36
Default

Alright, I am using iriverter 17, creative zen vision:m, 320x240, 584/160 bitrate, and it worked fine. This time I did it in Vista. I use file and folder mode with this system, and I haven't tried to add videos to this using my main computer as I typically add video from other computers. Maybe being in Automatic mode is making the device report its capability to the OS, and it isn't quite right.
Reply With Quote

  #12  
Old 02-17-2008, 08:01 AM
electronic electronic is offline
Junior Member
 
Join Date: Feb 2008
Posts: 13
Default

try using media coder. follow the guide posted in the forums here but change mpeg4 to xvid. I am using this on both linux and windows and it works fine. If you have a mac just download wine and it will work with that.
Reply With Quote

  #13  
Old 02-17-2008, 09:14 PM
ljf6 ljf6 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 6
Default

Quote:
Originally Posted by electronic View Post
try using media coder. follow the guide posted in the forums here but change mpeg4 to xvid. I am using this on both linux and windows and it works fine. If you have a mac just download wine and it will work with that.

Should I use red or white? Other than fermented grape juice I don't what you mean by wine.


Seriously, I need help converting video using a mac. I've used the program HandBrake with the following settings
Mpeg4, Xvid 512kbps bitrate,
Mp3 stereo audio at 128kbps bitrate,
320x240 screen resolution
resulting in a file with an "avi" suffix.

The file loads onto the Pilot and is recognized as being there but the Pilot says that the file is incompatible and won't play

Last edited by ljf6; 02-17-2008 at 09:17 PM. Reason: didn't finish my thought
Reply With Quote

  #14  
Old 02-21-2008, 12:02 AM
akshunj akshunj is offline
Junior Member
 
Join Date: Aug 2007
Posts: 28
Default that's right

Quote:
Originally Posted by Student Driver View Post
Alright, I am using iriverter 17, creative zen vision:m, 320x240, 584/160 bitrate, and it worked fine. This time I did it in Vista. I use file and folder mode with this system, and I haven't tried to add videos to this using my main computer as I typically add video from other computers. Maybe being in Automatic mode is making the device report its capability to the OS, and it isn't quite right.
I'm using iriverter 17. It works great for me, although my settings are a bit different (512/128 bitrate). I'm using Linux with the Pilot in File/Folder mode. My PC sees the Pilot as nothing more than a mass storage device, so it will transfer anything to it. I'm sure if you transfer in File/Folder mode in Vista, things will work. Now if the player actually refuses to play the video, you've got a different issue...

--Akshun J
Reply With Quote

  #15  
Old 04-11-2008, 04:07 AM
electronic electronic is offline
Junior Member
 
Join Date: Feb 2008
Posts: 13
Default

wine= Wine Is Not an Emulator google it
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:12 PM.