android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen V

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2008, 10:28 AM
Jamesmoo2090's Avatar
Jamesmoo2090 Jamesmoo2090 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 31
Default Can't get your player to work in Vista? HERE IS THE SOLUTION (at least one of them)

I figure so many people have been having problems with vista, that it would be good for everyone if we started a thread with what worked for you, so please share what worked with you.

So in my case:

Update the firmware on your player, you probably want to be running the latest one

Do not install any software that came on the CD, if you did, use "System Restore" and back the system up to a time BEFORE you installed the stuff form the CD. On reboot make sure the creative software installed is gone.

Download and install all the available updates (use windows update).

Vista is annoying with warnings so download a program called "TweakUAC" it has 3 modes of operating "turn of UAC" , "leave UAC operating in quiet mode" and "enable full UAC"; to avoid warnings set it to the quiet mode option , truth is anyone running vista should be using tweak UAC in quiet mode.

Now this is key, plug in your player and pay attention to the bottom right of the screen, if it can recognize it as your player you are fine; something like "zen V found" or something you are in bussiness. if it gives you the "unknown device" you have huge problems, i dont have a solution for you if the later is your case, but my guess would be to use system restore to back up to the time when you first got your computer or reinstall vista

So im assuming it got recognized fine, you can use the My Computer Icon and you can see your player and can browse through it and add stuff, but it is REALLY SLOW. You can use Windows Media Player 11 if you want, but to be honest i HATE IT, so if you do too use the next steps, otherwise you are done.

So now go to the creative website, under support--> download, select your player, then select vista (most people is Windows Vista 32-bit).
Now download: "Creative MediaSource Player/Organizer 5.10.38 " and "Creative PlaysForSure Devices Plugin 5.00.36 for Creative MediaSource 5 Player/Organizer". (version number as of jan 29 2008).

first install creative mediasource and then the plugin, if you have more than one creative player, you DO NOT need to download or do anything more, since the plugin is for ALL zen player (i have a zen V Plus, Zen Vision and Zen Vision M, they all worked fine with the same plugin)

good luck to everyone thats having problems with vista, hope this helps and please if anyone has any other solutions please post
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-12-2008, 10:19 AM
Jamesmoo2090's Avatar
Jamesmoo2090 Jamesmoo2090 is offline
Junior Member
 
Join Date: Feb 2007
Posts: 31
Default

I would like to make an update.

If you installed the creative software from the CD, there is a better way to do the uninstall.

Dowload "revo uninstaller", run it, and select the creative software to uninstall, then at the top click uninstall.

Most of the time, the application built in uninstaller does not remove ALL the components, such as registry keys, revo uninstaller searches for such keys.

Also some programs do not show up in the "add/remove programs" thing in windows, but revo does show them.

so if you still have problems try that
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:24 PM.