android
  #1  
Old 03-28-2008, 12:39 PM
teeravuss teeravuss is offline
Junior Member
 
Join Date: Nov 2006
Location: Kentucky, USA
Posts: 28
Default My Zen just did something weird

So I dunno if this has happened to any of you....

This morning, I turn my zen on without looking at it, plug it into my car adapter, and rush to class. The music is jamming; all is well. I'm late and therefore in a rush. When I park, I clamp my zen on my belt, switch from car to headphones (still not looking at my mp3 player) and rush to class. As I usually do, I turn the zen off before I get into class. So in the middle of class, I look down and see the blue power light flashing. Weird, I think. I then turn on my zen to see what's amiss. The music plays, but the screen remains blank--as if it were off. And the Blue power light is still flashing.

So as I'm walking to this computer I am now typing into, I'm thinking I'm doomed. It's been a good year and a half, but it looks like I'm going to have to buy a new mp3player. I'm cursing the industry for purposefully creating such a short lifespan on relatively expensive devices like mp3players.

So when I get to the computer, I plug my zen in. Immediately, the compy recognizes my zen as if everything is normal. Yet, my zen's screen remains blank. I unplug it from the computer, wait for all lights to go off, and turn it back on. And--praise Bob!--the screen lights up like normal

Phew!!! Hopefully, all is well

So has this happened to any of you?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-28-2008, 03:20 PM
werezenwolf's Avatar
werezenwolf werezenwolf is offline
Member
 
Join Date: Oct 2006
Posts: 488
Default

sounds as if you may have had the key lock on. this blanks out your screen.
__________________
Zen Stone Plus 2g, Zen 4g, Zen Micro 5g, Zen VM 30g, Sandisk Sansa C240, Sandisk 1g silver
*all currently operational*
Reply With Quote

  #3  
Old 03-28-2008, 03:54 PM
teeravuss teeravuss is offline
Junior Member
 
Join Date: Nov 2006
Location: Kentucky, USA
Posts: 28
Default

noooo... that's the first thing I checked.
Reply With Quote

  #4  
Old 03-28-2008, 03:58 PM
FrododorF's Avatar
FrododorF FrododorF is offline
Senior Member
 
Join Date: Feb 2007
Location: Montgomery AL
Posts: 712
Default

yeah even if it was locked the screen comes on when plugged in to usb...maybe your screen got disconnected...
__________________
Leprechauns hide their gold in Electrical Outlets..
..Use Forks to Get em Out..
Reply With Quote

  #5  
Old 04-16-2008, 10:02 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Does the screen turn off like this when the video output is enabled?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #6  
Old 04-18-2008, 07:46 PM
delaware74b's Avatar
delaware74b delaware74b is offline
Junior Member
 
Join Date: Dec 2007
Location: Delaware
Posts: 51
Default

I've had something similar happen when disconnecting from A/V using the sync connector on the bottom of my zen. Static electricity from sliding on car seats can cause the player to freeze, although I usually use the reset. Nothing is usually lost when this happens.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:12 PM.