Prev Previous Post   Next Post Next
Old 06-01-2008, 06:56 PM
thc08's Avatar
thc08 thc08 is offline
Junior Member
Join Date: Mar 2008
Location: excuse my poor english, im american :)
Posts: 33

Originally Posted by allama View Post
I did it sucessfully. The operation order is this:

1) Download the firm version from the links in this post (i used the first, LaFleur).
2) Decompress it to a folder, in my case d:\lafleur
3) Plug the player to usb
4) Upload to the player root the two files T10V.ROM and T10V.RSC.
5) While the player is connected, in this order:
a) push power button, dont release it.
b) push the reset hole and release it
c) release the power button.
Then the player is ready to receive the new rom file.
6) If windows says "New hardware found", you must use the drivers in the lafleur folder.
7) Open a cmd window.
8) Go to d:\lafleur folder
9) Type patch_it and ENTER.
10 ) This appears:

D:\lafleur>.\tcctool.exe -d ypp2 *.rom
tcctool v0.1 - (C) 2007 Dave Chapman
This is free software; see the source for copying conditions. There is NO

[INFO] Using device "Samsung YP-P2"
[INFO] Searching for TCC device...
[INFO] Found TCC device, uploading application.
[INFO] Patching application uploaded successfully!

Presione una tecla para continuar . . .

11) After the upload, the player shows lafleur screen, update the firmware (1 of 5) and shutdown.
12) Unplug the player
13) Power on the player, then the rsc file starts to load to the player memory (2 of 5). The player shutdown.
14) Power on the player again and VOILA...

Thank you all for this post. Bye bye, BB
i am lost for words, ive done what you did but it still comes up nothing. is it because im updating from 3.03bb perhaps?

i did steps 1-3
4-selected both rom and rsc files and copied them to system folder (have wmp)
6-since ive done it multiple times now, vista recognizes the "new" device and automatically installs the drivers from the firmware folder
7-i just run the patch_it batch files

the window tells me patching was successfull while

the t10 has lafleur welcome screen. next screen tells me to upgrade rsc file for about 5 seconds
goes to library update/transferring files
then usb connected
the t10 never displays firmware update screen as it usually does when updating
Reply With Quote


changing firmware, eu to kr, kr to eu, tcctool

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 06:32 AM.