android
  #1  
Old 06-05-2008, 02:39 PM
gt4094b gt4094b is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default Booting issue

All,
I was hoping you could help me with a question. I purchased a Zen V plus in January and it's worked fine up until the past several weeks. Recently, though, it has not turned out without inserting a paper clip into the "reset" hole every time you want to start it up. It will shut down fine, plays fine, etc., but it won't boot up normally with just the power button. Anyone ever heard of this? If so, anyone got any ideas about what I can do to fix?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-06-2008, 10:16 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Besides a worn out button. If you are up to it, open it up and take a look. Here is a video of the disassembly. Maybe also a possible firmware issue..... Try booting into Recovery Mode and doing a Cleanup and see if that improves anything. If not, you may want to consider reloading the firmware. Make sure you have a good connection with the computer first before doing so. With the Zen V connected, check Device Manager to see if the driver is loading properly and you can also check WMP to see if it sees it as well. That will give you a good indication that the software installation will see the Zen fine. Feel free to use the Recovery Tool.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ

Last edited by BobbyRS; 06-06-2008 at 10:29 PM.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:14 AM.