android
Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Vision:M

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2008, 10:01 AM
troll311 troll311 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 3
Default Blue backlight for buttons stays on draining battery

The blue backlight for the control buttons stays on, even after powering off. The lights also stay on during play mode when the screen is locked. I've tried reboot from the recovery menu, recharging, upgrading the firmware to 1.62.02e (latest version), the backlight timer is set for 10 sec under the setup, player idle shutdown is set for 5 minutes.

This occurs when I power it off with the switch or if I let it power down after the idle period shuts it down automatically.

I have also tried to open an email support case, but somehow I keep getting looped to the knowledge base and it never lets me submit my problem.

What am I missing??? Any help would be appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-09-2008, 01:50 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Will pushing the reset hole do anything? Have you tried doing a Cleanup from within Recovery Mode to see if it then starts turning off?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 06-09-2008, 02:32 PM
troll311 troll311 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 3
Unhappy

Oops forgot to include that in the original post! Yep I have tried the cleanup option from the recovery mode. No change.
Reply With Quote

  #4  
Old 06-09-2008, 03:39 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

When the lights are still on, what happens when you push the button in the reset hole?

So this problem is still happening even after upgrading from an older firmware to the newest firmware?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 06-09-2008, 04:11 PM
troll311 troll311 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 3
Default

Pushed it when it was powered off and lights were on...rebooted the device...plays as normal...I power it off...lights still on.

Pushed it when device was on and playing...rebooted the device...plays as normal...I power it off...lights are still on.

The lights do go off during reboot though.

Thanks for your help, BTW.
Reply With Quote

  #6  
Old 06-09-2008, 04:17 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Since it has carried over from firmware load to different firmware load, I am thinking a possible corrupt firmware transfer, but you mentioned you reloaded the firmware from within Recovery Mode which erasing any existing firmware loaded. Hmmmmmm.....
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:39 PM.