android
  #1  
Old 06-21-2008, 01:16 AM
nonetalaga2 nonetalaga2 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default Help problem with my ZVM 60gb

Recently when i turn on my ZVM 60gb there are times that it auto play, fast forward mp3, back, higher or lower the volume and suddenly shutdown. I'm not sure what is the problem? can't anyone help?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-21-2008, 10:08 AM
werezenwolf's Avatar
werezenwolf werezenwolf is offline
Member
 
Join Date: Oct 2006
Posts: 488
Default

has it gotten wet recently?
__________________
Zen Stone Plus 2g, Zen 4g, Zen Micro 5g, Zen VM 30g, Sandisk Sansa C240, Sandisk 1g silver
*all currently operational*
Reply With Quote

  #3  
Old 06-22-2008, 12:56 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

You can try opening it up and making sure that the controls plug is loose from the mainboard connector...... a firmware reload/update......boot into Recovery Mode and try a Cleanup....
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #4  
Old 06-22-2008, 05:11 AM
nonetalaga2 nonetalaga2 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 2
Default

It never gotten wet. But sometimes its running ok. Is it safe to open it up? I'm not that sure how to open my ZVM. tnx
Reply With Quote

  #5  
Old 06-22-2008, 02:16 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Here is the ABI disassembly guide.
Here is a video of a disassembly.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:50 PM.