android
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2008, 08:10 PM
cinni cinni is offline
Junior Member
 
Join Date: Jun 2008
Posts: 1
Unhappy Sound Problem?!

Okay so today I used my insignia for two hrs at the gym, listening to it all the way walking to the car and then once I got to the car I unplugged my headphones from it and plugged it into my FM transmitter (to play the music over the radio stations) and it sounded awful (which had never happened before). So I plugged my headphones back in to listen to it and it still sounded awful.

(((I've had the FM transmitter for a while and never had problems with it... but idk if it screwed up my mp3 player or if this just happened on its own)))

But anyway the sounds sounds like its mono almost.. i can hear the instrumental part fine but the singing part sounds reallllllllly low.

I tried:
-testing the headphones with another mp3 player (works fine)
-using another mp3 player in my fm transmitter (works fine)
-copying all the music off my insignia (took forever!) and then just clearing the external/internal memories and resetting all settings and everything i possibly could -- oh, i dont actually have external memory, but i cleared that part anyway

anyway, its still not working right.
i didnt spill anything on it, drop it, i didnt leave it in the hot car, i barely even messed with it b/w the time it worked and the time it didnt.

any clues?
anyone ever have problems with the sound like this before?

i've had it freeze up on me numerous times

and the volume wheel is messed up (try to make it lower and it goes high then low then high--sorta spazzed out!--it takes forever just to get it to lower the sound or switch thro songs..... but w/e!)


i dont know if i've had it for over a year yet... i havent the slightest idea where the receipt would even be. i did a massive house cleaning recently so i probably dont even have it anymore. =(
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:31 PM.