android
  #1  
Old 07-02-2008, 05:09 PM
jdm4526 jdm4526 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default Trouble moving playlist to Fuze with WMP 11

Possibly a simple question here but something I am having trouble with. I can create playlists in windows media player 11 however when I sync with Fuze the playlist does not show up on the Fuze as a playlist. The songs move over just fine, but shouldn't I see a new playlist on the Fuze? I followed the brief instructions included in the box. Has anyone else experienced this and if so any advice on how to correct? Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-02-2008, 05:24 PM
gabe565's Avatar
gabe565 gabe565 is offline
Member
 
Join Date: Dec 2007
Location: Oklahoma, US
Posts: 168
Default

What USB mode is your Sansa in? WMP only works with MTP mode
__________________
My Players
Sansa Fuze Silver 8GB + 512 MB
Sansa Clip 4GB
Sansa e260 Rockbox 4GB + 120 MB
Reply With Quote

  #3  
Old 07-03-2008, 10:51 PM
jdm4526 jdm4526 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default

I believe that was the problem. It works now. Thanks a bunch.
Reply With Quote

  #4  
Old 07-03-2008, 11:22 PM
Cruleworld's Avatar
Cruleworld Cruleworld is offline
Zune Moderator
 
Join Date: Dec 2006
Location: In a secluded cave
Posts: 2,728
Default

Quote:
Originally Posted by gabe565 View Post
What USB mode is your Sansa in? WMP only works with MTP mode
WMP should work in msc and mtp just fine. Whether or not it does playlists is a whole nother thing.
__________________
Players: Zune 30GB (Music), iPod Touch 8GB 2g (Apps/Podcasts), Zune HD 32GB (sold to brother)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:32 AM.