android
  #1  
Old 07-05-2008, 02:34 PM
Pheres_Synyster Pheres_Synyster is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default some of my mp3s wont work

i just got a fuze a few weeks ago, and ive been noticing some extremely irritating problems. some of my mp3s either wont play at all, it just skips over them, or they play at half speed. i have no idea why, because its only about 20% percent of them. its really starting to annoy me. also, i converted some of my mp3s to wmas, and all of the ones i converted just get skipped over, too.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-05-2008, 08:49 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Sounds like whatever you used for ripping and converting them did a bad job.
Reply With Quote

  #3  
Old 07-06-2008, 10:20 AM
Pheres_Synyster Pheres_Synyster is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default

but even some of the ones that i didnt convert wont work. they had all worked just fine, and then one day half my music was at half speed.
Reply With Quote

  #4  
Old 07-06-2008, 03:34 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

Yea, but some players are picky on how you ripped and converted MP3's or WMA's. I had a few songs that did the same thing on my Sansa Clip.
Reply With Quote

  #5  
Old 07-16-2008, 10:33 AM
JK98 JK98 is offline
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 3,980
Default

Do these files play okay on your pc? what bitrate and sampling rate are these files at?
Reply With Quote

Reply

Tags
converting, mp3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:34 AM.