android
  #1  
Old 08-02-2008, 02:38 PM
Doczen Doczen is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default Cerative media explorer problem Zen V

OS is XP SP 3 home wmp 10

I have tired this program on another computer and still the same thing
when I click on Media Explorer say's it is not con. OS XP SP 2 WMP 11

When I plug in my Zen V XP brings up a a splash screen asking
if I want to use Cerative Media Explorer and when I click on that .. I get this

Error

The Cerative media explorer that is compatable with this
device is not installed - please install and try again

I Have un installed this 2 times and re- installed - no diff ????

I have checked for updates and updated my firmware .. made no diff.
check with auto update check on the site . I am up to date .

The program was loaded from the disk that came with the Zen.

Zen say's it's docked and in Control panel shows Zen .. in My computer
shows Zen Media Explor .. also Zen V [Video ] in other

Tnx

Doc
>
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-02-2008, 06:31 PM
RCM's Avatar
RCM RCM is offline
Ultra Senior Member
 
Join Date: Mar 2007
Location: I'm not telling
Posts: 1,549
Default

Couldn't you use WMP or mediamonkey to put music on it?
__________________
Sansa View 16GB (DEAD)
Sony Walkman NWZ-S544 (DEAD has a mind of it's own and don't feel like fixing it!)
Zune HD 32GB (Retired)
Samsung Galaxy tab 2 7.0
Motorola Droid razr m
Reply With Quote

  #3  
Old 08-02-2008, 08:34 PM
Doczen Doczen is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default

I can drag and drop with no problem - I just want to make play
list's and edit tags etc - it should work - but can not find anyone
that say's this works with the Zen V -- will take a look at "monkey"
and see how that is -- just thought sence Zen shipped it with
the disk it should wirk ..

Tnx for the responce ..

Doc
>
Reply With Quote

  #4  
Old 08-04-2008, 11:20 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

If you want to use the Creative software while having WMP11 installed, make sure you have the Creative patch installed.

ZNV_PCPatch_LB.exe

Quote:
This update resolves compatibility issues between Creative Media Explorer or Creative MediaSource™ Player/Organizer, and Windows Media® Player 11 (WMP11).
You could also make sure you are using the latest Media Explorer software pack.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 08-07-2008, 04:30 PM
Doczen Doczen is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Default

I do not hve WMP 11 on one computer and on the other I got the patch
and still say's not con. --

Doc
>
Reply With Quote

  #6  
Old 08-11-2008, 12:07 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
I do not hve WMP 11 on one computer
Ok, you mentioned WMP11 here so I wanted to make sure....

Quote:
I have tired this program on another computer and still the same thing
when I click on Media Explorer say's it is not con. OS XP SP 2 WMP 11
Quote:
still say's not con. --
You mentioned you can see the Zen V under My Computer.... Can you access it and maybe try drag-and-dropping a file to it to see if it works correctly? I take it since you see it under my Computer, the driver is loading correctly in Device Manager, but can you verify? Thanks.

Have you tried reinstalling WMP10?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:18 AM.