android
  #1  
Old 01-21-2008, 11:24 AM
talonis talonis is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Angry Video Problems

I just got an insignia NS-4V17b for X-mas, and I can't play videos! The media converter it comes with loses the encoder or decoder. I've tried converting the videos with numerous programs, but I always get "No support for this file". Can someone help me?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-21-2008, 12:26 PM
hithere30052 hithere30052 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 1
Unhappy Same problems for me too

I have tried all the converters out there, still no luck. I installed the latest codecs as well, still no difference.

I have used arcsoft mediaconverter, prism, ireverter etc, to name a few, but have no luck yet. It gets frustrating. Every time i try to drag the 'converted' file using rhapsody. The message says that the player cannot play because the file needs to be converted to a proper format.

I have the same model: NS-4V17B. Any help is greatly appreciated!! I want to try here before i return this piece of junk. Thanks.
Reply With Quote

  #3  
Old 02-03-2008, 10:15 AM
talonis talonis is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Lightbulb Test

Hey hithere30052, do you still have the videos it came with?
Reply With Quote

  #4  
Old 08-18-2008, 05:44 PM
zipzapsracer zipzapsracer is offline
Junior Member
 
Join Date: Dec 2007
Posts: 4
Default

I still have the video it came with if you need it just ask because I am having the same problem.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:31 PM.