android
  #1  
Old 08-13-2008, 07:58 PM
hypn0toad hypn0toad is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default Syncing Problems

i'm using windows media player...


i synced my x-fi, and it keeps track of my playcount and ratings.. but wheni plug it into my computer they arent copied over

how can i get this information to sync back to the computer? i want my playcounts, recently played, and ratings to be synced back.

do i need another player? i am currently using windows media player, but id be willing to use songbird or the official creative one (or an alternative one.. suggestions are welcome)

if i dont need another player- what do i need to do differently?

thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-14-2008, 03:46 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello hypn0toad. Welcome.

WMP (WMP11 does this best) should do this with no problem. Make sure you have the setting enabled to maintain the star ratings:

1. With WMP open, select the down arrow below "Library" at the top of the toolbar.
2. Select "Other options" from the drop down list.
3. Down at the bottom of the options window, enable (check) "Maintain my star ratings as global ratings in files".
4. Select OK.
5. Resync.

Keep in mind Play Counts and Star Ratings (although provisioned in the ID3v2 specification) generally aren't used. What happens is that the Zen's internal database tracks this information separatly. When syncing, the sync software requests this information from the Zen's database. This is how the information is maintained.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 08-23-2008, 06:42 PM
Azure Azure is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default Transfering problem

Sometimes when I use Centrale to transfer files, some RPC or PRC (whatever it is) error shows up and I cannot transfer the files anymore. The only way I could transfer these files again is to shut down the Centrale and re-open it, then everything works fine like nothing happened.

Yes, I can eventually transfer all the files to X-Fi, but it's really anonying, and the most hideous part is that it would stop in the middle of a album, so I have to locate this specific album and kill the tracks that has been transfered in X-Fi and retrans the whole album again, so that there won't be duplicates of the same music.

anyone have the same problem? or how do I fix it?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:30 PM.