android
  #1  
Old 08-24-2008, 07:40 PM
domiberent domiberent is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Device Manager, wmp, even zen recovery tool can detect my zvm, but firmware upgrade can not!!!!!!!

help!!!!!!

anybody?????

Last edited by BobbyRS; 08-28-2008 at 01:08 PM.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-25-2008, 03:53 PM
GuybrushThreepwood's Avatar
GuybrushThreepwood GuybrushThreepwood is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 104
Default

What's the firmware you're trying to flash?
Reply With Quote

  #3  
Old 08-26-2008, 12:01 AM
zenjitsu zenjitsu is offline
Member
 
Join Date: Feb 2007
Posts: 119
Default

Can you actually transfer files? If not then check the cable connections again. I just flashed my player to the latest firmware with no issues. It's almost 2 years and still kicking strong.
Reply With Quote

  #4  
Old 08-26-2008, 12:08 PM
domiberent domiberent is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

No I can't transfer any files cause I have no firmware. Connections are all good, other devices recognize my zen.
Costumer support won't help me cause I have it for more than a year.
Reply With Quote

  #5  
Old 08-26-2008, 01:22 PM
zenjitsu zenjitsu is offline
Member
 
Join Date: Feb 2007
Posts: 119
Default

Do you have access to another cable? Let's rule out something simple like a defective cable before opening the player and swapping internal components.
Reply With Quote

  #6  
Old 08-26-2008, 04:46 PM
GuybrushThreepwood's Avatar
GuybrushThreepwood GuybrushThreepwood is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 104
Default

@domiberent

Have you tried CreativeWizard to upload the firmware to the player? You can download it here:

http://www.pimpmyzen.com/download.php?view.70

To use it, you have to extract the firmware file from the updater package executable. You can simply do this by the update_extract tool which is in the zenutils package:

http://www.pimpmyzen.com/download.php?view.33

Unfortunately, this version is quite outdated and has some bugs that prevent it from working on the last v1.62.02 updater (I've built a Linux binary based on the latest version sources that can be found on the Rockbox SVN and, if you want, I can send it to you) but even this version works well on the v1.61.01 updater that you can download here:

http://dapjukebox.altervista.org/mod...=getit&lid=338

When you can, please let me know if my advice has helped you!
Reply With Quote

  #7  
Old 08-28-2008, 01:15 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Hello domiberent. Welcome. Are you sure you are using the correct firmware? Have you tried reinstalling the driver? This sometimes resets the software detection of the device:

To re-install the Zen's MTP driver if not being recognized correctly:

1. With the Zen connected, in Device Manager, expand the Potable Device category.
2. Right click on the Creative Zen listing and slect Uninstall from the menu.
3. Once it is uninstalled, disconnect the Zen from the USB port.
4. Wait a minute, then plug it back in and take note in Device Manager that it refreshes and reloads the driver properly.
5. Once it reloads the driver properly, open My Computer and see if it shows correctly.

What version of WMP is installed?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #8  
Old 08-28-2008, 09:07 PM
domiberent domiberent is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Thank you for replying.
I've done that few days ago - no luck
Wmp I've tried with 11 first then 10 - no luck
Today i've tried on different pc - no luck

I have no clue what to do?
Reply With Quote

  #9  
Old 08-28-2008, 09:12 PM
domiberent domiberent is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Are you sure you are using the correct firmware?

What you mean? I've downloaded it from creative site.
http://support.creative.com/Products...me=MP3+Players

Plus recovery tool recognized my zen and I would assume matched me with correct firmware.
Reply With Quote

  #10  
Old 08-28-2008, 09:14 PM
domiberent domiberent is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Quote:
Originally Posted by GuybrushThreepwood View Post
@domiberent

Have you tried CreativeWizard to upload the firmware to the player? You can download it here:

http://www.pimpmyzen.com/download.php?view.70

To use it, you have to extract the firmware file from the updater package executable. You can simply do this by the update_extract tool which is in the zenutils package:

http://www.pimpmyzen.com/download.php?view.33

Unfortunately, this version is quite outdated and has some bugs that prevent it from working on the last v1.62.02 updater (I've built a Linux binary based on the latest version sources that can be found on the Rockbox SVN and, if you want, I can send it to you) but even this version works well on the v1.61.01 updater that you can download here:

http://dapjukebox.altervista.org/mod...=getit&lid=338

When you can, please let me know if my advice has helped you!
Thanks for advice, unfortunately it did not help
Reply With Quote

  #11  
Old 08-29-2008, 08:18 AM
GuybrushThreepwood's Avatar
GuybrushThreepwood GuybrushThreepwood is offline
Member
 
Join Date: Aug 2008
Location: Italy
Posts: 104
Default

Quote:
Originally Posted by domiberent View Post
Thanks for advice, unfortunately it did not help
What does happen? Have you extracted the v1.61.01 firmware from the package and when trying to upload it to the player by CW it fails?
Reply With Quote

  #12  
Old 08-29-2008, 09:43 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by domiberent View Post
Thank you for replying.
I've done that few days ago - no luck
Wmp I've tried with 11 first then 10 - no luck
Today i've tried on different pc - no luck

I have no clue what to do?
Make sure you have all of the Creative software uninstalled, especially before you reinstall WMP; then reinstall the driver after the WMP reinstall.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:23 AM.