android
  #1  
Old 08-31-2008, 12:50 PM
emphyrio emphyrio is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default Emodio won't open in Vista

Emodio won't open.
I have read other topics on this but the remedy isn't working.
I have already tried to include the emodio.exe into dep.That didn't work.
After than I turned dep off completely.Reinstalled the emodio and
it still won't open.

Any suggestions on how to fix this?
Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-01-2008, 02:26 AM
emphyrio emphyrio is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Well,i haven't fixed it but the Media Monkey works perfectly fine.I guess I will have to use it instead of emodio.

Last edited by emphyrio; 09-01-2008 at 05:11 PM.
Reply With Quote

  #3  
Old 09-01-2008, 05:14 PM
emphyrio emphyrio is offline
Junior Member
 
Join Date: Aug 2008
Posts: 5
Default

Well,monkey is kind of bad substitution to emodio since there are no images or vids,just music.Or maybe I just didn't see them.
I will have to use my pc instead of the laptop which is really sad.
I guess downgrading is a good option to solve problems like this.
Anyway,I consider the matter closed.
Thanks for everyone who gave their time.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:20 PM.