android
  #1  
Old 09-06-2008, 03:12 PM
Gatodequeso Gatodequeso is offline
Junior Member
 
Join Date: Jul 2008
Posts: 15
Default ZVM Recognized by pc, but not charging

It charges when docked, but not when plugged into pc.

I've tried to format it, reload the firmware, and clean up, no success.

Thanks for your help
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-06-2008, 07:34 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

When docked? It should be docked when plugged into the computer. Check the driver in Device Manager. Getting full charging capability will be dependant on whether or not the driver is loading without error.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 09-06-2008, 08:51 PM
Gatodequeso Gatodequeso is offline
Junior Member
 
Join Date: Jul 2008
Posts: 15
Default

There is no option for my ZVM in the device manager.
Reply With Quote

  #4  
Old 09-06-2008, 11:17 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Do you get any audible or visual alert when inserting the ZVM into the USB port? If not, start checking anything related to the physical connection like a different USB port, different USB cable, a different sync adapter (if you have access to one), look over the pins on the sync adapter and data port to make sure that none are bent or misaligned. If nothing seems to be working, try connecting the ZVM to the computer and wiggling the sync adapter around while connected to see if you can get any reaction from the computer.

What version of Windows and WMP are installed?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 09-06-2008, 11:37 PM
no9's Avatar
no9 no9 is offline
Moderator
 
Join Date: Jul 2008
Location: West Michigan
Posts: 1,098
Default

By docked do you mean hooked to the charger or to USB or both? Is this the first time using it on this computer or did it work before and quit? Is the computer updated to service pack 2 if your using XP? I worked on the computer for 3 hrs when I bought my ZVM because I didn't have service pack2 updated on Windows XP.
__________________
Cowon S9,Sansa Clip+,
Sansa Fuze,Westone UM2,Altec Lansing UHP336
Reply With Quote

  #6  
Old 09-08-2008, 10:09 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

I believe the Service Pack requirement stems more from the need to have WMP10 or WMP11 (which requires at least SP2) installed for MTP compliancy than from the Service Pack itself. Either way, yes it is required.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:07 AM.