android
  #1  
Old 09-30-2008, 06:35 PM
dieingbreed dieingbreed is offline
Junior Member
 
Join Date: Mar 2008
Posts: 26
Default HELP USB NOT WORking

for some reason when i connect my t10 to my laptop it does not come up as a device for some strange reaeson. it says on the t10 that its connected and it charges it but i cant seem to find it on my computer so i cant put music on it!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-30-2008, 09:14 PM
squigs squigs is offline
Junior Member
 
Join Date: May 2008
Posts: 27
Default

What operating system are you running?
Reply With Quote

  #3  
Old 10-01-2008, 08:54 AM
pybcu pybcu is offline
Junior Member
 
Join Date: Feb 2008
Posts: 93
Default

Quote:
Originally Posted by dieingbreed View Post
for some reason when i connect my t10 to my laptop it does not come up as a device for some strange reaeson. it says on the t10 that its connected and it charges it but i cant seem to find it on my computer so i cant put music on it!
Plugged it into a usb-hub or keyboard that doesn't guarantee enough power for the operation?
Try plugging it in directly at the PC/laptop.
Reply With Quote

  #4  
Old 10-03-2008, 06:15 AM
dieingbreed dieingbreed is offline
Junior Member
 
Join Date: Mar 2008
Posts: 26
Default

nvm i fixed it thanks enyways
Reply With Quote

  #5  
Old 10-03-2008, 08:08 AM
pybcu pybcu is offline
Junior Member
 
Join Date: Feb 2008
Posts: 93
Default

Quote:
Originally Posted by dieingbreed View Post
nvm i fixed it thanks enyways
Would have been far more polite to tell what the problem was/how you fixed it.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:45 AM.