android
  #1  
Old 10-05-2008, 08:07 PM
leatherman leatherman is offline
Junior Member
 
Join Date: Mar 2007
Posts: 52
Default Is it possible my av cable died?

Hi,

I have been using an original creative AV cable with a replacemant sync adapter i got when i lost the original one. In the beginning it worked great, then after about 9 months, something went wrong with the connection, which meant i had to fiddle with it for a long time before it would work, but it always worked at the end. (only for the video for some reason, the red/white audio worked fine)

Now... I connect the cable and i never see any picture. I have a portable DVD player which uses (i belive) the same cable as the ZVM, (i used to be able to interchage them). Now, when i connect the creative cable to the dvd , i see no picture, and when i connect the dvd cable to the zen i get the need-to-fiddle-with-it kind of connection i used to get with my cable.

Is it possible that the cable itself is now dead?

What is the best source of action for me at this point, it looks like both the dongle and the cable are not in good shape. Should i get the direct zen->tv cables, if so , which are good because all i saw is the the eforcity is bad and i can't find reviews about others. Or should i get a new adapter and a new regular cable? Are there any safe retailers (i saw the thread on the accesories page, but most of those links are long dead now...)

I dont want to waste money on bad products.

Thanks A lot for all your help....
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-06-2008, 11:05 AM
leatherman leatherman is offline
Junior Member
 
Join Date: Mar 2007
Posts: 52
Default

anyone? plz?
Reply With Quote

  #3  
Old 10-06-2008, 05:53 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No picture with either cable? If you take a look at the dongles port, do you see any bent pins? from all of the wiggling around, it is possible that there may be some bent or even bent pins. Do you have anything else to connect to the DVD player to test and see if the port still works?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #4  
Old 10-07-2008, 10:59 AM
leatherman leatherman is offline
Junior Member
 
Join Date: Mar 2007
Posts: 52
Default

the story continues...
Turns out my AV cable was ripped inside it somehow, i went to the store and they checked it with some equipment and said that they could cut it in the middle and reconnect it properly.

So i think i will just get a sync adapter from ebay and hope that the problem now resides in the sync adapter.

Does this make sense?
Reply With Quote

  #5  
Old 10-07-2008, 12:38 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Why would you get a new sync adapter if the cable was the cause of the issue? Do you have one of those that has the sync adapter and cable as one unit?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:50 PM.