Old 04-19-2008, 11:39 AM
elijahthehun elijahthehun is offline
Junior Member
Join Date: Apr 2008
Posts: 2
Exclamation Bricked sansa e260 won't show up on USB!

What can I do? Today I put on some music files and then decided to add some more videos. I opened up sansa media converter and it said there was no device attached, so I tried to reboot my e200. It turned off alright, but now it won't start OR show up on USB! I need help! I am running windows XP and I don't want any linux stuff. Will I need to get a new player?
Reply With Quote

Advertisement [Remove Advertisement]

Old 04-19-2008, 12:31 PM
elijahthehun elijahthehun is offline
Junior Member
Join Date: Apr 2008
Posts: 2

Never mind...after holding the power button for half an hour, everything is back to normal...:P
Reply With Quote

Old 04-23-2008, 11:25 AM
gabe565's Avatar
gabe565 gabe565 is offline
Join Date: Dec 2007
Location: Oklahoma, US
Posts: 168

...half an hour!?
Reply With Quote

Old 05-02-2008, 01:59 PM
Hillshum's Avatar
Hillshum Hillshum is offline
Junior Member
Join Date: Feb 2008
Location: Utah
Posts: 91

taking the batt out works in <5 min
"We write lousy programs for a living, and make awesome DAP firmwares as a hobby"
-Linus Nielsen Feltzing, Rockbox Co-Founder and Developer.
Reply With Quote

Old 07-12-2008, 10:40 AM
vip_ar01's Avatar
vip_ar01 vip_ar01 is offline
Junior Member
Join Date: Mar 2008
Location: Trinidad,WI
Posts: 8

Try putting it on recovery mode...

Turn the player off
Turn ON the HOLD
Hold the REC button and press the power button
Plug the cable in
It should appear on your computer as some sort of drive.this is where you copy over a new mi4 file.
Reply With Quote

Old 07-13-2008, 03:42 PM
tkka08 tkka08 is offline
Junior Member
Join Date: Jul 2008
Posts: 23

take apart the player and take the circut board out. then make sure the smaller circut board is tightly attached to the bigger one. it happened to me yesterday
Reply With Quote

Old 11-06-2008, 10:53 AM
mocharaia mocharaia is offline
Junior Member
Join Date: Nov 2008
Posts: 1

i spent all day yesterday trying to all the firmware and bootloader restore tricks on here, and it turns out tkka08 was right. loose circuit board. you likely don't even have to take apart the entire machine. just unscrew the back cover, an above the battery you'll see a small rectangle inside another rectangle. you might be able to push that rectangle to get the daughter card to push back into place. otherwise you need to take apart the rest of the machine (which only takes a few more minutes anyway...)
Reply With Quote

Old 11-07-2008, 02:22 AM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
Join Date: Jun 2007
Posts: 4,838

Yea, for some reason, you need to push that daughter card pad or reseat the daughter card. I do not know why this is happening more and more tho.

Welcome to ABi>>, mocharaia, too.
Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 06:51 AM.