android
  #1  
Old 10-28-2008, 01:22 PM
Emtee Emtee is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Default Zen not doing anything.

So I recharged my Zen sunday evening, but turned off the computer and unplugged the USB. Now usually after that the Zen stays on and goes to normal playing mode. So in the morning I woke up to figure out that my Zen stayed on the whole time and it wouldn't go on, I put it back on to the USB and charge it again. It wouldn't stay on like it usually does after recharging.

Now I take off the USB again and it says Low battery and turns off. I turn it on again and it suddenly has half battery life again. It worked the whole day till it got back in red again, I recharged it again that evening for like 3-4 hours. (Not sure if it actually flashed at that time either.) But now it won't turn on nor can I see if it recharges, when I plug in the cable the blue flash, flashes twice and it does nothing after that. Unable to see if it recharging or not. I left my Zen plugged to the computer whole day while it was on and I was at school. Getting home there was still no change.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-29-2008, 05:05 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome to ABI Emtee.

Quote:
Originally Posted by Emtee View Post
So I recharged my Zen sunday evening, but turned off the computer and unplugged the USB. Now usually after that the Zen stays on and goes to normal playing mode. So in the morning I woke up to figure out that my Zen stayed on the whole time and it wouldn't go on, I put it back on to the USB and charge it again. It wouldn't stay on like it usually does after recharging.

Now I take off the USB again and it says Low battery and turns off.
Make sense. Sounds like it is severely depleted.

Quote:
I turn it on again and it suddenly has half battery life again. It worked the whole day till it got back in red again, I recharged it again that evening for like 3-4 hours. (Not sure if it actually flashed at that time either.) But now it won't turn on nor can I see if it recharges, when I plug in the cable the blue flash, flashes twice and it does nothing after that. Unable to see if it recharging or not. I left my Zen plugged to the computer whole day while it was on and I was at school. Getting home there was still no change.
Lithium-ion batteries do not like to be over-discharged. Some can fail if severely discharged as well as exhibit behavior like yours with no longer taking a charge. I would leave it plugged into the computer (turned on this time) for a few days to see if it begins holding a charge again and eventually turns on. If you have an AC adapter, using it would be best in this situation.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 11-07-2008, 11:46 AM
Emtee Emtee is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Default

Sorry for late reply, I just send it back. I think it's rather that some came lose from mainboard in it since it did go on later but went off right away again.
Reply With Quote

  #4  
Old 11-07-2008, 01:27 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No problem. A replacement sounds like a good plan. Good luck!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:15 AM.