android
  #1  
Old 11-19-2008, 10:43 AM
mimikitty mimikitty is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default Wma and mp3 separated ?

I love sandisk's players, I have a sansa e260 and a clip and I would like to offer a fuze to a friends for xmas, but I noticed with my clip that when I have mp3 files and wma ones they aren't mixed in the clip, I mean when I search under artist I found twice the same artist one for mp3 and one for wma (even I re-tag the files with exactly the same things) and wmas and mp3s can't be mixed in a playlist done by wmp, is it the same for you with the clip?, The fuze does it also ? My sansa e260 doesn't have this "issue". If someone knows a way to solucionate it, feel free to say it to me, maybe I'm a little stupid and miss somethin'. I use the clip and the e 260 in msc mode.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-19-2008, 12:11 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

If you have the latest firmware, the MP3 and WMA files are together. The older firmware versions had that issue for both the Clip and Fuze.
Reply With Quote

  #3  
Old 11-19-2008, 01:39 PM
mimikitty mimikitty is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Default

Thank you, i'v just updated my clip and all the files are together ... Does it work with the firmware 11 for the fuze or only with the "15"?
Reply With Quote

  #4  
Old 11-19-2008, 07:21 PM
advcomp2019's Avatar
advcomp2019 advcomp2019 is offline
Ultra Senior Member
 
Join Date: Jun 2007
Posts: 4,838
Default

I am not sure since I do not have Fuze.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:11 AM.