android
  #1  
Old 11-02-2008, 05:29 AM
mitcho mitcho is offline
Junior Member
 
Join Date: Jan 2008
Posts: 18
Default volume rises unstoppably!

hi guys,

another thing; do also experience sometimes that the volume just keep going up and up til max? i can't turn it down again or anything, only possibilty turn it off an on again then it's gone.

do you guys know that problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-11-2008, 04:47 PM
mitcho mitcho is offline
Junior Member
 
Join Date: Jan 2008
Posts: 18
Default

hah, i was wasted writing the post above...

anyways, nobody seems to share that problem, so i guess i'm special!

i love that t10 bitch more and more, now it even makes me feel special...
Reply With Quote

  #3  
Old 11-11-2008, 05:44 PM
t_3700 t_3700 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 29
Default

i did not have this problem, but i did have the random on/off problem. i have not sent it to Samsung service for the 2d time. if you continue to have this problem and are under warranty try sending it in. included a detailed description of the problem, i did not the 1st time i sent in my player which probably contributed to the rapid turn around of my player. needless to say the problem was not fixed which is why i had to send it in a 2nd time. i will wait and see what happens this time.

good luck
Reply With Quote

  #4  
Old 11-12-2008, 03:36 PM
mitcho mitcho is offline
Junior Member
 
Join Date: Jan 2008
Posts: 18
Default

well i don't mind that much, so i won't send it in, also i bought myt10 in korea but i'm quite far away now...
Reply With Quote

  #5  
Old 11-12-2008, 05:49 PM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

Quote:
Originally Posted by mitcho View Post
well i don't mind that much, so i won't send it in, also i bought myt10 in korea but i'm quite far away now...
What firmware are you running..?
Reply With Quote

  #6  
Old 11-13-2008, 07:22 AM
mitcho mitcho is offline
Junior Member
 
Join Date: Jan 2008
Posts: 18
Default

3.00 KR

maybe the volume thing is a korean thing, i got an asian t10!
Reply With Quote

  #7  
Old 11-13-2008, 04:26 PM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

Quote:
Originally Posted by mitcho View Post
3.00 KR

maybe the volume thing is a korean thing, i got an asian t10!
You are Using OLD fimware update it to 3.06..
Reply With Quote

  #8  
Old 11-13-2008, 06:30 PM
mitcho mitcho is offline
Junior Member
 
Join Date: Jan 2008
Posts: 18
Default

ooops, so what's new?

it brings no new features, does it?

could u give me the download location?
Reply With Quote

  #9  
Old 11-16-2008, 05:22 PM
zipdisk zipdisk is offline
Member
 
Join Date: Aug 2008
Location: Kapiti New Zealand
Posts: 142
Default

Quote:
Originally Posted by mitcho View Post
ooops, so what's new?

it brings no new features, does it?

could u give me the download location?
And Fixes Bugs.

Look here.
http://www.emodio.com/main.action
Reply With Quote

  #10  
Old 11-18-2008, 09:18 PM
squigs squigs is offline
Junior Member
 
Join Date: May 2008
Posts: 27
Default

My t10 did this one time since I bought it a year or so ago. It's a non best-buy model T10jab with the newest firmware. Only time it has ever done it.
Reply With Quote

  #11  
Old 11-27-2008, 02:17 AM
louwen louwen is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

I have had something similar, but it was not with vol rising.
What happened was, I had the T10 in my hand on hold and my finger was on the button. When I took it off hold, it repeatedly pressed the button for a while. I think it is caused by the touch screen because I assume it senses heat as well.

Seems like in your case, you were holding the up button. Has the problem gone now?
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:12 AM.