android
  #1  
Old 12-01-2008, 06:05 PM
Insanity93 Insanity93 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Unhappy Zen Vision:M, Uploading Songs Failure.

Hi,
I've Had My Zen Vision M for Four years now, It had been working fine until july this summer, i did my first firmware update and it worked fine until now. Assuming it was another firmware problem I updated again. But I still cant uplaod songs. As soon as i try it will take like 10 minutes then give me a message saying Can't be transferred, Unknown error. Can someone tell me how to fix it? And when i turn it on it makes this clicking noise.
Thankss
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-01-2008, 09:16 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome Insanity93. Any chance you can try another computer to see if you get the same problem? If you boot into Recovery Mode and do a Cleanup, does it complete without error or a lock-up? Do you continue to hear the clicking in Recovery Mode when you do a Cleanup? When a ZVM makes a clicking noise, that usually isn't a good sign. It mostly indicates a failed hard drive.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:13 PM.