android
  #1  
Old 04-08-2007, 03:37 PM
Evonsalews Evonsalews is offline
Junior Member
 
Join Date: Feb 2007
Location: New York
Posts: 4
Default Zen V Firmware Problem Message

I ran a system recovery on my Zen V and now I have a Firmware Problem message and it is stuck on the recovery mode. I downloaded the firmware and although I can find the device in the device manager, when I go to run the new firmware the computer is not recognizing that the device is plugged in and will not allow me to run the new software. Any suggestions. I have read hours worth of blogs many have said for me to uninstall USB ports which I am not sure that I want to do and I am afraid of doing the wrong thing. Can anyone help me?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-22-2008, 06:37 PM
bridgette bridgette is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default Have you found an answer to it !?

have u found an answer yet about any of it becuase mine does the same thing and ive been trying for 3 months
Reply With Quote

  #3  
Old 12-22-2008, 07:22 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

No software, including the Recovery program, will see the Zen connected if the Zen isn't detected by Windows and its driver loaded without error in Device Manager.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:51 AM.