android
  #1  
Old 12-18-2008, 05:39 PM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default NWZ-A816 Release year tag

I have 900+ songs on this unit and for some odd reason the release year information shows up as unknown on every song. All other information transfers over fine. The release year shows up on my computer just fine. Running XP/SP3. Any ideas? Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-18-2008, 05:51 PM
WalkGood's Avatar
WalkGood WalkGood is offline
Ultra Senior Member
 
Join Date: Aug 2006
Location: FL
Posts: 12,577
Default

Check the ID3tags with a free program like mp3tag.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 12-19-2008, 09:42 PM
JunRaf JunRaf is offline
Junior Member
 
Join Date: Nov 2008
Posts: 7
Default

I have an S618, not sure if this will help you. . . I also have this problem before. Firstly, I assume you drag and drop. Personally, I do not like to use any media manager to sync my songs.

What I found out was, if your PC has Windows Media Player 9, the walkman will be recognized as a USB Mass Storage device. If you drag and drop songs, all details (including the year) will show up in your walkman. But if you have Windows Media Player 10 and 11, your device will be recognized as an MTP. And when you drag and drop, the year will show up as "Unknown." Even after using MP3tag.

To solve this, I changed the driver from MTP to UMS (works with both XP and Vista). When you plug your walkman, if the "Safely Remove Device" does not appear in the icon taskbar, then your device has been assigned an MTP driver. To change this, go to your Device Manager and assign UMS.

This should do it. Although, you have to drag and drop all your songs again for the year to be shown on the walkman.

Also, unlike an MTP, you have to safely remove the device before disconnecting the walkman.

Again, this is for an S618. Hope this helps you.
Reply With Quote

  #4  
Old 12-21-2008, 09:19 PM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

This is EXACTLY the issue with my unit! I went to device manager and asked it to update the driver but it still identified it as MTP. Can you give a little more direction on how to change it from MTP? Thanks.
Reply With Quote

  #5  
Old 12-21-2008, 09:51 PM
JunRaf JunRaf is offline
Junior Member
 
Join Date: Nov 2008
Posts: 7
Default

Here you go: (for XP)

1) Right click My Computer then properties
2) Hardware Tab then Device Manager
3) Choose Portable Devices, right click Walkman, left click Update Driver
4) Choose : "No, not this time" - next
5) Choose : "Install from a list of specific locations . . . ."
6) Choose : "Don't search, I will choose . . ." - next
7) Choose USB Mass Storage
8) Next
9) Finish

Now, everytime you connect the walkman, it will be "seen" as a USB Mass Storage device.

Though, you have to remove all your 900+ songs and drag & drop again for the "Year" to be indicated in the walkman.
Reply With Quote

  #6  
Old 12-21-2008, 10:38 PM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

Never mind. I found it and it fixed the problem! My unit does not show up any longer using Media Manager but that's OK. I found drag and drop to be easier. Now, if only I could set up album art and have it show up.....
Reply With Quote

  #7  
Old 12-21-2008, 10:39 PM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

Just saw your response. Thanks for the instructions anyway. You fixed what 2 calls to Sony tech support couldn't. Now for the album art.
Reply With Quote

  #8  
Old 12-21-2008, 10:53 PM
JunRaf JunRaf is offline
Junior Member
 
Join Date: Nov 2008
Posts: 7
Default

Glad to know the problem is fixed.

For the album art, just use MP3tag (download it from their website, it's free). Just drag your mp3s to the main column. Highlight the song then click tag sources, then amazon.com. It will give you some choices which you can also preview.

Some songs, especially the old ones don't have any album arts. What I do instead is to "google" the album art instead. Then save it to desktop (just make sure it is a jpeg file) and drag the jpeg to the "square" space in mp3tag.

Don't forget to save. If you click another song, all the data changes you made to the 1st song will be lost.

Also, use jpegs that are not too big (size of 80kb max is about okay). And use only one album art in mp3tag. If you use two or more, it will not show up in your walkman. It will show up in windows media player though.

Good luck!!
Reply With Quote

  #9  
Old 12-21-2008, 10:55 PM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

Thanks much for the help/advice. I'll try it.
Reply With Quote

  #10  
Old 12-22-2008, 06:34 AM
Yorkie51 Yorkie51 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

Worked like a champ! I now have album art AND release year showing up PLUS I can do it all using drag and drop. It's a Christmas miracle! Thanks for your invaluable help.
Reply With Quote

  #11  
Old 12-22-2008, 08:48 PM
JunRaf JunRaf is offline
Junior Member
 
Join Date: Nov 2008
Posts: 7
Default

Great!!!

Glad I could help.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:28 PM.