android
  #1  
Old 12-24-2008, 06:07 PM
nrfuller nrfuller is offline
Junior Member
 
Join Date: Mar 2008
Posts: 37
Default Player Not Remembering Where It Left Off

I'm having a new issue with my zen that I've had for several months now and never had a problem with before.

Lately when I turn it on, I find it's not where it stopped when I turned it off. It's 20 or 30 minutes ahead of where I left it and I have to rewind and go back, etc.

It's not a huge deal but it is a bit of a pain in the butt, having to remember where I left off and then backtrack.

Anyone heard of this? Have any idea how to fix it?

Or worse- is this the beginning of the end for my player?

Is this the start of an inevitable decline?

Any input anyone has would be greatly appreciated.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-24-2008, 06:16 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Make sure you have the latest firmware version installed on the Zen. There was a firmware release that addressed this issue specifically.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 12-24-2008, 06:39 PM
nrfuller nrfuller is offline
Junior Member
 
Join Date: Mar 2008
Posts: 37
Default

would that be the firmware marked 1.21.01?

It doesn't say anything about that specific problem, but should I assume that if the problem was addressed in a previous firmware that the newest one will still fix it?
Reply With Quote

  #4  
Old 12-24-2008, 07:02 PM
nrfuller nrfuller is offline
Junior Member
 
Join Date: Mar 2008
Posts: 37
Default

I just upgraded and then it was stuck in recovery mode and if i tried to reboot I got "firmware problem."

I reinstalled the firmware again and this time it seemed to work- but not before I lost all the content on the player.

Then when I went to add new content, I got a message telling me that mp3 is not a recognizable format.

It looks and acts the same as it always did- except I can't actually put mp3s on it.

Which kinda sucks, since it's an mp3 player.

Help?

P.S. I edited this post to remove the annoying sarcasm it contained when I initially posted it yesterday. I was upset and slightly snarky and today in the cool light of reason I realize that that helps no one. So for those who read it- sorry about that.

Last edited by nrfuller; 12-25-2008 at 10:40 AM. Reason: cause i'm a moron
Reply With Quote

  #5  
Old 12-26-2008, 10:30 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by nrfuller View Post
would that be the firmware marked 1.21.01?
No, it was one of the first couple firmware releases after the Zen came out.

Quote:
Originally Posted by nrfuller View Post
It doesn't say anything about that specific problem, but should I assume that if the problem was addressed in a previous firmware that the newest one will still fix it?
That's ok. The latest firmware should also have the previous fixes from other firmware versions released prior too.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #6  
Old 12-26-2008, 10:37 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by nrfuller View Post
I just upgraded and then it was stuck in recovery mode and if i tried to reboot I got "firmware problem."
Stuck in Recovery Mode still indicates the firmware didn't install correctly or is missing.

Quote:
Originally Posted by nrfuller View Post
I reinstalled the firmware again and this time it seemed to work- but not before I lost all the content on the player.
Your files should still be there. The firmware partition shouldn't mess with the files on the data partition.

Quote:
Originally Posted by nrfuller View Post
Then when I went to add new content, I got a message telling me that mp3 is not a recognizable format.
Sounds like the firmware or filesystem is still corrupt.

I would try reloading the firmware again from within Recovery Mode. If you still have problems after installing (with no errors), then you may have a filesystem/database issue that only a Format will correct. In this case, you will loose all files. BUT that shouldn't be an issue since you should always have a copy/backup of your files on the computer anyway.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #7  
Old 12-26-2008, 11:56 AM
nrfuller nrfuller is offline
Junior Member
 
Join Date: Mar 2008
Posts: 37
Default

Ah, thank you kindly for the info, I appreciate it. Somewhere during the firmware upgrade process I must have formatted the player because those files are gone, gone, gone.

But interestingly enough, just for grins I decided to wait a few hours, restart my computer (never hurts) and try again to put files on the player. And this time- it took them. So I loaded up the player with files (which but of course, are backed up) and now everything seems okay. I'm not sure WHY it wouldn't take the files the first time I tried but I guess all that matters is that it's decided to take them now.

I'm a little worried that somehow the firmware upgrade did fail and that my player is now a ticking timebomb, but since it seems to be working okay- I don't think I'll rock the boat by trying again to upgrade that firmware again.

Thanks again for all the help, it's greatly appreciated!
Reply With Quote

  #8  
Old 12-26-2008, 12:02 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by nrfuller View Post
So I loaded up the player with files (which but of course, are backed up)
Great!

Quote:
Originally Posted by nrfuller View Post
Thanks again for all the help, it's greatly appreciated!
No problem. Good to hear. Enjoy!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:37 AM.