android
  #1  
Old 01-03-2009, 10:39 AM
davidrbull davidrbull is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default ZVM won't connect

I know this is a similar problem to many other people on here but I haven't found a solution to my exact problem.

I've had my ZVM for 4 months now, and all was fine. Then my laptop which I had been using with it broke, and I am forced to use other computers. I installed the software on a desktop and a laptop, both running XP. In both cases I installed all the software, however when I come to connect the player it does not find it.

It comes on, lights up, and sits on the "docked" screen, with no movement from the arrows and the media explorer cannot find it. The player isn't found in the windows device manager either. I have tried several different leads, with the same dongle, to no avail

Help!

Edit; It also charges fine from the USB port
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-04-2009, 07:25 AM
Ryan92394 Ryan92394 is offline
Junior Member
 
Join Date: Jan 2009
Location: Victorville California
Posts: 21
Default

Try using the Flash memory feature, if your comp see's it, then its your computer, and you should uninstall the drivers, restart, install the drivers, restart again, then connect your zen. If all else fails, try having the zen media explorer opened before you hook it up.

Another thing, since it is technically just a portable hard drive, it would come up in the disk drives section, not the USB mass storage section. You may just have to assign it a drive letter.
__________________
Creative Zen Vision-M 30gb
Skullcandy Ink'd Plugs
Pioneer DEH-4800
DHD NTX-2136 AMP
2 12" American Pros, In a Bandpass box
Reply With Quote

  #3  
Old 01-04-2009, 12:01 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Welcome davidrbull. Keep in mind, as long as the computers are running WinXP with WMP10 or WMP11 then you don't even need to load the Creative software to use. Just open it up in Windows Explorer and navigate to the Zen as a Portable Device and you can manipulate the files. With WinXP, you need at least WMP10 or WMP11 installed regardless if you will use them or other software like Creative's. The Windows Media Framework is installed with them to bring WinXP up to MTP compatibility.

Now with that said, always check Device Manager. The Zen should be listed under Portable Devices and show with no error. No software or even Windows will see or let you access the Zen until the driver has completed enumeration successfully. Keep Device Manager open when connecting and you should see it refresh automatically. You should also hear an audible notification upon inserting the ZVM's USB cable to the USB port. If the ZVM is not showing in Device Manager, then start suspecting the connectivity or the quality of. Make sure you are trying the USB ports on the back of the computer (or built-in to the motherboard) and not ones built-in to the cases or connected to hubs. Try another USB cable and even a sync adapter. I would also boot the ZVM into Recovery Mode to ensure that the database is running correctly.
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #4  
Old 01-08-2009, 05:29 PM
davidrbull davidrbull is offline
Junior Member
 
Join Date: Jan 2009
Posts: 2
Default

how do I reboot into recovery mode?
Reply With Quote

  #5  
Old 01-08-2009, 05:33 PM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Recovery Mode
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:49 PM.