android
  #1  
Old 01-11-2009, 03:28 PM
mikeASU mikeASU is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Sony E436F - stuck in reboot loop?

Hello all,

I just bought my wife a Sony NWZ-E436F (Best Buy Rhapsody model) for Christmas. Right now, when plugged into the USB cable, computer on, it seems to be stuck in a loop - Creating Library, then main menu, then the Walkman boot screen (with "Every moment has its Music"). I just tried reformatting the player, she's tried the reset button already. Known problem or any tips? She was just trying to get it charged and this started.

Thanks,

Mike
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-11-2009, 04:30 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 16,054
Default

LOL, take it back for an exchange as that thing isn't doing too well. Seems most complaints about Sony players are connected to the E series, it's Sony's budget line.
Reply With Quote

  #3  
Old 01-11-2009, 09:07 PM
mikeASU mikeASU is offline
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default

Well, Sony's site said to hook the USB cable directly to the computer, not a USB hub. Seems to have fixed the problem.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:16 AM.