android
  #1  
Old 02-23-2009, 04:46 PM
christiecro christiecro is offline
Junior Member
 
Join Date: Feb 2009
Posts: 4
Default Windows XP not recognizing Walkman on USB - help!

My husband just purchased a Sony Walkman 435-F for me. I've upgraded my Media Player. I have i-tunes. Both of those work. But when I connect my Walkman to the usb port (which all work - they're recognized when I use other things like my camera, camcorder or mic) it doesn't recognize it. Also, I thought I charged it all last night, but when I turned it on, it says the battery is low. When I connect the Walkman to the usb port, all it says is "Connecting" - 20 minutes will go by, and that's still the message.

I wish they had an 800 number - I can't figure out what's wrong. Can anyone help this technologically-challenged person? Thanks so much!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-23-2009, 06:46 PM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 15,985
Default

The player isn't compatible w/iTunes, you need a different program to manage it. Try Media Monkey, link is in my sig below.
Reply With Quote

  #3  
Old 02-23-2009, 06:49 PM
christiecro christiecro is offline
Junior Member
 
Join Date: Feb 2009
Posts: 4
Default

I'm using Win XP, and I was saying that the usb ports work - it's not like they don't function properly. I'm looking at the walkman screen now, and it still says "connectin," with the battery looking like it's charging, but when I go to My Computer, I don't see the usb port as even an option. thanks for your help -
Reply With Quote

  #4  
Old 02-23-2009, 06:52 PM
christiecro christiecro is offline
Junior Member
 
Join Date: Feb 2009
Posts: 4
Default

also, when I say i-tunes and media player work, I just meant that I have audio files (from Limewire, etc.) that I'm able to create playlists with, add to libraries, play on the computer, burn to cd. No problem. The issue I have is that I'm assuming when I pull up My Computer, is should list WALKMAN on the usb port and nothing usb is listed. Once you pull that up, supposedly you can drag and drop files from your media player folders into the walkman audio folders.
Reply With Quote

  #5  
Old 02-23-2009, 08:46 PM
christiecro christiecro is offline
Junior Member
 
Join Date: Feb 2009
Posts: 4
Default

No offense, and I will try your link....but that doesn't explain why "Walkman" doesn't show up in the My Computer window under a usb port. At that point that I'm trying to even identify the Walkman plugged in, I'm not accessing any media softward like i-tunes, etc.
Reply With Quote

  #6  
Old 02-24-2009, 09:48 AM
The DarkSide's Avatar
The DarkSide The DarkSide is offline
Ultra Senior Member
 
Join Date: Feb 2008
Location: Qns Vlg, NYC
Posts: 15,985
Default

The player doesn't show up as a drive letter because it's MTP only, there is no drive letter for it. It still should show up as walkman though.

Also, while connected to the comp, run the device manager and see if the player is recognized. If it's not showing up at all you do have a prob.

Then, if you can't sync tunes and such, exchange it for a new player as it just might be faulty.
Reply With Quote

  #7  
Old 02-25-2009, 01:02 AM
SunSurfer SunSurfer is offline
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default Appears to be a Windows issue

Have just had a 8Gb Walkman bought for me as a gift, and at same time updated my computer from a 6yr old Dell Latitude running XP Professional with Service Pack 3 update installed to a new Dell Latitude downshifted to XP Professional, with inbuilt Service Pack 3, from Vista.
Old computer recognises the Walkman in Windows explorer and allows direct transfer of files to the Walkman and deletion of Walkman files.
New computer - not a thing!!!!

Go figure! and while your at it, think whatever thoughts you like about Microsoft.
Reply With Quote

  #8  
Old 02-26-2009, 12:06 PM
Paddy-Bear Paddy-Bear is offline
Junior Member
 
Join Date: Feb 2009
Posts: 9
Default

I had this exact same problem and it took me ages to fix. I eventually found i needed an update for windows, I don't know the name exactly, but i found it on a forum after ages of looking.

"Microsoft_User-Mode_Driver_Framework_Install-v1.0-WinXP", that's the file name at least, it worked for me. Go on to windows update and type in the file name and then you should be able to download it from there, which is what I did. Sorry i don't have a driect link.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:00 PM.