android
  #1  
Old 03-10-2009, 05:31 PM
ThisIsMySeriousFace's Avatar
ThisIsMySeriousFace ThisIsMySeriousFace is offline
Junior Member
 
Join Date: Feb 2009
Posts: 14
Default Pretty serious problem with player

Today while using it, my iriver just froze for no apparent reason. I tried turning it off/on, but when it restarted, none of the buttons worked.
I have tried resetting it, turning it off numerous times, and also plugging it into my computer via usb. The problem is that all it will now do is turn on and off, none of the other buttons or touchscreen works. It recognises when it is on hold, and the clock still works, but that's it.
Also, the display does not turn off after 30 seconds like it is set to.
Hopefully somebody out there in iriver land can help me!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-10-2009, 11:51 PM
Commander_Keen's Avatar
Commander_Keen Commander_Keen is offline
Junior Member
 
Join Date: Dec 2008
Location: Australia
Posts: 57
Default

Eek! That is an ugly problem.

I'd say you'd better call/email iriver and see what they say.
__________________
"If you have 5 chickens and you eat 4, what do you get?" "Mhmm indigestion"
Reply With Quote

  #3  
Old 03-11-2009, 03:47 PM
ThisIsMySeriousFace's Avatar
ThisIsMySeriousFace ThisIsMySeriousFace is offline
Junior Member
 
Join Date: Feb 2009
Posts: 14
Default

Lol, tell me about it. I've only had it about a month and a half aswell, so I'm gutted.
And another problem; I went back to my old iriver iHP-140 earlier, and it sounded fantastic! Great high range/mid tones and thundering bass. What a dilemma =S
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:29 AM.