android
  #1  
Old 03-15-2009, 07:07 AM
brettreading brettreading is offline
Junior Member
 
Join Date: Jan 2009
Posts: 31
Default Reformatting

Hi

I have just installed a new HDD in my Zen.

How long should it take to reformat in recovery mode? It sits there fore ages say

Formatting...

but never seems to finish.

Thanks

Brett
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-17-2009, 11:47 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Well, it shouldn't take "ages". What kind of drive is it? Does it complete a Cleanup? Was it previously formatted as another file system before installing it in the ZVM?
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #3  
Old 03-17-2009, 02:18 PM
brettreading brettreading is offline
Junior Member
 
Join Date: Jan 2009
Posts: 31
Default

Hi Bobby

Its a MK8025gal.

It stopped taking ages and started saying Hard Disk Error...I think I damaged the Zif cable when unplugging it from the old HDD. I have order a new Zif off ebay and hopefully that will solve my problem.

I dont think it was previously formatted, it was an OEM drive so I have also order a USB enclosure and will format the drive in windows to make sure that isnt the problem as well.

I will let you know how I get on.

Last edited by brettreading; 03-17-2009 at 02:19 PM. Reason: spelling
Reply With Quote

  #4  
Old 03-18-2009, 10:29 AM
BobbyRS's Avatar
BobbyRS BobbyRS is offline
Ultra Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 6,575
Default

Quote:
Originally Posted by brettreading View Post
I think I damaged the Zif cable when unplugging it from the old HDD. I have order a new Zif off ebay and hopefully that will solve my problem.
Yeah that could do it.

Quote:
Originally Posted by brettreading View Post
I dont think it was previously formatted, it was an OEM drive so I have also order a USB enclosure and will format the drive in windows to make sure that isnt the problem as well.

I will let you know how I get on.
You're on the right track. Good job!
__________________
.
~Light travels faster than sound, which is why some people appear to be bright until they speak~

Zen FAQ
Reply With Quote

  #5  
Old 03-25-2009, 12:32 PM
brettreading brettreading is offline
Junior Member
 
Join Date: Jan 2009
Posts: 31
Default

It was a bad HDD and a bad Zif in the end! Changed it for a new HDD (120gb instead of 80gb), and bought a new Zif from ebay squeezed it all into the slim casing and now it is working!

Thanks for all your help Bobby
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:26 PM.